Sign in to follow this  
Bill A

V 1.1 and V1.2

Recommended Posts

Do I need version 1.1 before using 1.2? Im still getting problems with the spoilers. I cant right click on the spoiler handle, plus when I arm them and land, I still only get the too small flight spoilers to extend and not all the spoilers.Any insight on this?Thanks,Bill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No, 1.2 doesn't require 1.1.Sounds like you're still using the older version. Make sure the B732ADV.gau file in the aircraftfsfsconvpanel.B732ADV directory is dated 7 Oct 06, size 14.5 MB, and that the panel.cfg file in your B737-200_TM2 folder correctly aliases the fsfsconv folder.If you've moved the gauge file that could also be the source of the problem.RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this