Sign in to follow this  
A320driver

rp732 trim wav files

Recommended Posts

Have been flying the Tinmouse for about a week now. Noticed that there are no sounds for the trim, whenever the trimwheel moves, not a sound. Checked the wav files and discovered that all the files work except the three that are designated for the trim. Re-downloaded the base package with the same result. Any idea why all other panel wav files work but these?Thanks in advance for any help.Joe

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, somewhere along the way the .wav files got overwritten with a blank (no sound) .wav file.If you have or can find a copy of the original TinMouse panel (I think it's still over on AllNodesBusy.com) you can use those. I'll try to remember to include the .wav files with the next version update.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

Tried that website but it seems to be gone. Was wondering, could some trim sounds be "borrowed" from another 737 renamed and used instead?Regards,Joe

Share this post


Link to post
Share on other sites

I just found it in the flightsim.com file library...filename is panel732.zipRegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

Found that file, checked the stabtrim wav files and they work. Installed them into the panel file and still no trim sounds. Ideas?Regards,Joe

Share this post


Link to post
Share on other sites

god thanks, I didn't delete old versiyon TM737-200 files and found trim sounds. After replace, now I hearing trimsounds.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this