Archived

This topic is now archived and is closed to further replies.

Bill A

Wheel Brakes

Recommended Posts

Hi, for some reason the wheel brakes don't work when I press the "." key. Only the parking brakes work. Is there a solution to this?Thanks,Bill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bill, are you sure "." button is assigned another function? I made a test right now "." does work as well(in keyboard, not numpad).other way is, using joystick but as I understood, you don't have a chance to use it.

Share this post


Link to post
Share on other sites

Im sure, all my 150+ aircraft work just fine, it seem like its just the tinmouse 737-200. Ill try again when I get home and see if I can figure this out. One thing I do everytime is make sure I load the default cessna with battery on before I load the TM 737.As a note, F11 adn F12 for differential braking work fine with the TM737-200, its an issue with the "." on the keyboard. I dont use the numberpad "." for the brakes.Thanks,Bill

Share this post


Link to post
Share on other sites

Ok, no joy over here, I loaded the Cessna, powered it up and the brakes work fine, then loaded the 50N 737-400 and the brakes work fine, then loaded the Tinmouse 737-200 press the brakes and nothing happens. I also notice that to remove the parking brake, I have to hit "ctrl+." also instead of just the "." like the other planes.Thanks,BillI currently have V1.24 beta should I go back to V1.22?

Share this post


Link to post
Share on other sites

when I try to use keyboard, the toe brakes don't work.using my joystick, they work as they should, knocking out parking brake, braking the FLUF...

Share this post


Link to post
Share on other sites