Sign in to follow this  
Guest DWillens

TOGA Problems

Recommended Posts

Anyone tried doing some "go arounds" with FS2Crew? I am having a terrible time with it. I believe I am following the instructions. I have everything set, I know that the Main and Secondary buttons work, I wait for the "Decide" call from the FO, then I press the secondary button and the CAPT says "going visual". I tried it several times with the same result. I also tried it by pressing the TOGA button first, then pressing the Secondary button. Still no "go around" call, only "going visual". I see that between 1000 and 300 a secondary press will get you the "going visual" call, but my problem is definitely happening AFTER the F/O has called out "decide".Anyone else notice this?Damon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Damon,Which approach mode are you in?What are the flaps at?Chrs,bryan

Share this post


Link to post
Share on other sites

Approach mode is in Precision General ILS, autopilot is flying the aircraft on three channel AUTOLAND, flaps are at 30.The weird thing is that I know everything is set up correctly because the FO calls "decide" at the right place, but my response using the SEC button is wrong.

Share this post


Link to post
Share on other sites

Hmmm, Go Arounds work for me and the other beta testers.Try it at the tutorial arrival airport (RJAA) so we have a common reference point.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this