Sign in to follow this  
Guest keithjoyce

Problem with Cruise PA Announcements

Recommended Posts

Following the quick-start tutorial, when in the cruise I selected the PA announcement panel. However, after a few seconds of each announcement all I got was a load noise fromthe speakers untilthe end of the announcement. Do I have corrupted .wav files?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Keith,So the announcement plays partially, and then you get a "loud noise"?Does that happen every time? FS2Crew uses regular .wav files. I might suggest going into FS9/FS2Crew/747 and try playing some of the wavs individually to check.Other than that, all I can suggest is that you check your sound card.Chrs,Bryan

Share this post


Link to post
Share on other sites

Thanks for the fabulous quick response Bryan, phew! I have reflown the sim and all was ok... perhaps some conflict between fs2crew, pmdg and rc4? Or perhaps (more likely) some internal conflict within XP.

Share this post


Link to post
Share on other sites

Probably just some weird hiccup somewhere in your system. We have lots of users using RC and every other possible addon you can imagine, and this is the first of heard of distorted wavs.Computers can do weird things sometimes.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this