Archived

This topic is now archived and is closed to further replies.

Deaf Pilot

Vomit Comet

Recommended Posts

So... how am I supposed to maintain zero G if I dont have a G meter that works? I think there is one in the PFD, but if I try to put that on zero G or anywhere near it, I constantly get a message from the co-pilot "Okay we didn't maintain zero G for 20 seconds"... how am I supposed to do this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

And remember, you don't want negative Gs, you want Zero G's. If you pull negative Gs, you'll fail this mission also. (That's most likely what you're doing.)This mission is difficult, because it demands a skill of you that you aren't used to performing. But, after a few tries, you'll get the hang of it. Push the nose over deliberately, not too much, not too little, and in a controlled fashion, staying as close to Zero on the G-meter as possible for the 20 seconds.It does work, if you perform the maneuver properly. Once you get the hang of it, you'll wonder why you thought it was so difficult in the beginning.

Share this post


Link to post
Share on other sites

Ozzie is right, I started off in the VC and saw it in the upper right hand corner in all views, including 2D and exterior.I was inspired to try this mission by your post, and succeeded on the first try. My copilot didn't like my first five parabola's, but then I did three in a row. Got cocky and flunked one before doing my next good one. As another requirement, you must have all the parabolas done and be clear of your assigned airspace within 1 hour.In the time it took me to fly this mission, you had two replies. Wow, people are quick!!!Best Regards, Donald T. :-waveFLYing? It's cool. Trillions of birds and insects can't be wrong.

Share this post


Link to post
Share on other sites

That's my problem then... I dont have that G meter. Is it supposed to come up automatically as a mission compass replacement or something?

Share this post


Link to post
Share on other sites

It should come up automaticaly in the upper right hand corner, and your mission compass should still apear in the left hand corner.Is the VC your default cockpit, or did you start the mission in the VC? Once the compass apears you can switch back to 2D if you like.If you really are stuck, there is a G meter in the coordinates/frame rate cycle, the second press of the button you have it mapped to will include a G meter. But the popup one is much more readable.Last thing I can think of, do you have "advanced animations" checked?Best Regards, Donald T. :-waveFLYing? It's cool. Trillions of birds and insects can't be wrong.

Share this post


Link to post
Share on other sites

The trick is to run this with a joystick and not a yoke... Preferrably a force feedback joystick :).I tried this with a yoke yesterday was never even close. Today I decided to try my joystick and as expected much much easier... Three attempts to get the hang on it then I did 4 out of five :)... Also remember needle on the right side push, needle on the left side let go but be smooth :)

Share this post


Link to post
Share on other sites

HI.When I first tryed this mission, I would do the high speed take off and then pull up to 60 degrees like the co-pilot said only to over stress the a/c. I'm sure that I was, but to be safe, I disabled aircraft stress causes damage. Now I can do the climb out, get to attitude and airspeed. And then I just cruse along. Am I supposed to wait for the co-pilot to tell me to start the zero g manuvers or just go right into them? Like I said, I cruse along and then get the msg about being out of the proper airspace.RegardsErnest

Share this post


Link to post
Share on other sites

Are you following the instructions? As for the take off you don

Share this post


Link to post
Share on other sites

HIYeap. Doing all as required. I'll just keep on trying.Thanks for your replyErnest

Share this post


Link to post
Share on other sites

Well guys - not sure whats wrong but I still cannot get that G-meter to come up. I've also noticed that the mission compass has disappeared as well. I have tried the "U" key to cycle through the mission compass/pointer on and off as well. Still nothing.

Share this post


Link to post
Share on other sites