Sign in to follow this  
roland

unwanted frame rate display

Recommended Posts

After having installed the latest Omega driver for my ATi card I get a big red number in the upper right hand corner displaying the current frame rate, something I have never seen before.I want to get rid of that but haven't got a clue how it can be disabled. Any ideas?Roland

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I believe that it is enabled/disabled from Tray Tools (ATT). I've never done it myself but I seem to recall seeing the option there. R-

Share this post


Link to post
Share on other sites

How do you get the tray tools back?I installed them but can't even run the thing anymore. I think it's just there in the background now.

Share this post


Link to post
Share on other sites

it's called atitray.exe and it's located in the Ati subfolder of the Radeon Omega driver program folder.

Share this post


Link to post
Share on other sites

Rgr that, I have shortcuts also, but for some reason it won't come up anymore. I'll have to fiddle around again when I get home...while I'm at it, I think i'll burn my ATI card also..lol.

Share this post


Link to post
Share on other sites

Try right-clicking the shortcut icon, then selecting "Open." R-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this