Sign in to follow this  
ecagan

Kneeboard not showing up anymore in full screen mode

Recommended Posts

I recently purchased the Level-D 767, Feel There's EMB 145, and GE Pro. I also recently upgraded to Active Sky 6.5 for the GE Pro functionalities. I'm not sure which program is doing it (if any of them), but for whatever reason, I can no longer see my kneeboard in full screen mode. Has anyone else experienced this and found a solution to it? I also had the Active Camera.dll installed (but never purchased it) so it would give me a popup stating it wouldn't work away from KSEA. That also wouldn't show on top although I could hear the beep. I searched the forums but couldn't find anything like this. Any help would be appreciated.Thanks,Eric

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your problem may be totally unrelated, but sometimes when a flight is saved at a screen resolution of say 1600 x 1200, and then re-loaded at a lower resolution, say 1024 x 768, the kneeboard will turn up missing. It's actually not missing, it's just because at the lower resolution the kneeboard screen coordinates defined in the .flt file may be completely off the screen at the lower resolution.Try going into your display settings and setting the screen resolution to 1600 x 1200 or so momentarily. My guess is that the kneeboard will appear near the right edge of the screen. You can then drag it to the upper left hand corner and switch the resolution back to the lower setting and it should work.To permanently fix this problem in your saved flights, open the .flt files in Notepad and scroll down to the kneeboard section (it's near the top) and change the kneeboard coordinates to something like 100,100 (100 pixels from the left edge and 100 pixels down from the top). That should work at any resolution.Jim

Share this post


Link to post
Share on other sites

Thanks Jim. When I switched to the 1600x1200 resolution, I didn't see the kneeboard, but when I went to 1024x768 I could. Then when I went back to 1280x1024x32 mode (my original resolution), it was there. Thanks for the help!Eric

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this