Sign in to follow this  
Guest haraldh

Bad support from Oceanflight!

Recommended Posts

In June I bought a program for FS9, OF-AirportsUSA. The program worked well for a couple of times, but recently it suddenly quits installation!So, on Nov.3, I sent an email to Oceanflight about the problem. A couple of days later, someone there sent me two simple questions about the installation.When I answered back, I just got a notice: "Your enquiry has been logged with our support staff and you will be contacted as soon as possible."Everytime during the last two weeks when I ask for help/support with that installation problem, I always receive the very same answer, no matter which email address to OF I use! No contact from them so far after two and a half weeks!That, to me, isn't even worth to be called support!Haraldh F.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not sure what you mean by quits installation. If it's a scenery add-on, it's installed once and not every time the sim is used. If you installed the product to your system, it worked, then quit working, something else likely broke or became corrupt. Really unclear on what you mean, and that may be why the support staff hasn't answered. Since there may be another member here who owns the add-on, you should state exactly what error you're seeing, and when it happens, and include a screenshot if you can.It's never pleasant when you don't hear back from support, but many add-on vendors are sales, marketing, accounting, support and deployment all rolled into one individual. That person could be gone on vacation, sick, or worse. That's why I'd never go into add-ons myself. If you're a solo operator, no vacations or deaths allowed :)Regards,John

Share this post


Link to post
Share on other sites

Hi John!I have explained very clearly and given all necessary details to OF what the problem was!My idea here on the Avsim forum was not to reveal all details once again, but mere to share the information on how OF has acted!I have in fact tried all possible way of installation I could imagine! As I told OF, I have been a FS fan for some 20 years, so I have bought rather many add-ons during those years and never faced a problem like this one!OF has in fact withdrawn the program from the market!Haraldh

Share this post


Link to post
Share on other sites

"I have explained very clearly and given all necessary details to OF what the problem was!My idea here on the Avsim forum was not to reveal all details once again, but mere to share the information on how OF has acted!"I understand, but out of fairness to OF and the small operations many of these add-on developers are, it's considered good etiquette to describe what the problem was rather than just single them out for not fixing it. I've been in the FS hobby just as long, and have bought a good deal of add-ons and written quite a few freeware add-ons. I have run into nasty responses from vendors, very polite responses from vendors, and once no response. I don't get challenged when I don't hear back from a vendor--I get concerned--are they OK, is my email getting blocked by their spam filters suddenly, was I rude somehow in my request? I think if you're going to single out a vendor with a thread like this, you need to share more with the community here or preface your post with "I am not looking for help, I just want to complain about a vendor".John

Share this post


Link to post
Share on other sites

Why not copy and paste the e-mail describing your problem here? What would be the harm?

Share this post


Link to post
Share on other sites

I just wanted to share some information on how OF responded to my description of the problems I had with the program!Getting those same answers three times in a row was a little too much!Haraldh

Share this post


Link to post
Share on other sites

This was the initial email from me:"Hi! In May 2006 I bought OF-AirportsUSA, ORDER at SimMarket Number: 248506. I have installed them several times without any problems. Today I had to install them once more, but the installer says: "Install complete". Just processes ORD a bit and then quits with that message! I have all airports checked and I use the proper key and the path is correct (to a brand new FS9 folder - and FS is working!), but nothing happens! Some idea? Haraldh F."This was the first and only answer I have got from OF:"Hi Haraldh,can you have a look please if the folder of the scenery exists inside your FS folder?If it exists - please remove it and then try again. Does that help?CheersW (full first name)"And my reply:"Hi W.! Thanks for the answer! I had already done as you said: deleted all folders in FS 2004. Even removed within the FS scenery menu, then deleted all those files! Then I tried to reinstall. The installer asked for the key. With the key it just started processing KORD for a short while, then quit and said that "install is complete!" Cleaning the registry from all Ocean/Oceanflight/USAirports etc. didn't help either! Same message as before! Haraldh F."After this, I have only received those same messages from OF!Haraldh

Share this post


Link to post
Share on other sites

Sorry for not being clear on this!Time had passed since the previous installation!A re-installation of FS9 (I had deleted FS9, believing that FSX would be the FS sim for me! But I was wrong!) suddenly came up with this new problem (installing the airports!)Haraldh

Share this post


Link to post
Share on other sites

"I just wanted to share some information on how OF responded to my description of the problems I had with the program!Getting those same answers three times in a row was a little too much!"Thanks,After reading the issue you're having, I wonder if after you tried to install FS-X. FS-9's reg entry got confused. Some of the installation programs are keyed to fail if they don't see the FS9 registry entries where they are expected to be, or if they seem pointed to a different sim.-John

Share this post


Link to post
Share on other sites

After some more days, OF suddenly got back to me. Because of an unplanned leave, the one in charge had been away for more than two weeks.After exchanging some details around the problems I had had with the program, he just sent me a new copy!The installation now went without any problems!Good support from OF, which I appreciate and give them full credit for!To whom it may concern,Haraldh F.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this