Sign in to follow this  
Guest BAW843

problem with Blurries and scenery

Recommended Posts

Hi All,I know this has been debated a million times in the various forums but all of a sudden I am experiencing this and it is very frustrating...!I am using AS6.5, GE Pro and the scenery seems to only load in crystal clear entirety when the a/c is directly overhead, it is almost like it can only load certain sections at a time, then they come into view load (very clearly) and then back to a blurry version.please see the main sections of my FS9 cfg file below.Any help would be very appreciative... :-)[DISPLAY]UPPER_FRAMERATE_LIMIT=23TEXTURE_BANDWIDTH_MULT=55TextureMaxLoad=10RUNWAY_LIGHTS_SURFACE_SCALAR=0.7 RUNWAY_LIGHTS_VASI_SCALAR=0.7RUNWAY_LIGHTS_APPROACH_SCALAR=1.0RUNWAY_LIGHTS_STROBE_SCALAR=1.0[TERRAIN]TERRAIN_ERROR_FACTOR=92.000000TERRAIN_MIN_DEM_AREA=10.000000TERRAIN_MAX_DEM_AREA=100.000000TERRAIN_MAX_VERTEX_LEVEL=21TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=4TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=3.500000TERRAIN_EXTENDED_RADIUS=4.000000TERRAIN_EXTENDED_LEVELS=3.500000[DISPLAY.Device.RADEON 9700 PRO.0]Mode=1600x1200x32TextureAGP=0PanelAsTexture=0TriLinear=1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try this[TERRAIN]TERRAIN_ERROR_FACTOR=100.000000TERRAIN_MIN_DEM_AREA=10.000000TERRAIN_MAX_DEM_AREA=100.000000TERRAIN_MAX_VERTEX_LEVEL=21TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=2TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=0TERRAIN_DEFAULT_RADIUS=9.5TERRAIN_EXTENDED_RADIUS=9.5TERRAIN_EXTENDED_LEVELS=4andTEXTURE_BANDWIDTH_MULT=100 or even up to 400 has been suggestedJohn

Share this post


Link to post
Share on other sites

One thing I noticed in your .CFG is the Max_Vertex is set to 21. That s too high unless you have the mesh to support it. 20 is the setting for 38m mesh, 19 for 76m, I believe. Also, I would consider setting your bandwidth multiplier to something like 100 and see if you get any stuttering, if you do, back your FPS down one notch at a time (20 minimum.) I would also look at your AA/AF settings as that can play a role too. Also, assuming your video board is AGP, you can reset the aperature setting in the bios and have heard this has helped many people. Check the tweaking stickies in the hardware forum for directions. Best of luck.Edit: Her'e a current thread on AGP aperature setting too:http://forums.avsim.net/dcboard.php?az=show_topic&forum=197&topic_id=21100&mode=fullRegards, KendallDell 8400 3.2 GHZ H.T.800 FSB/2MB L22 GB 533 DDR2X800XT 256MB/Catalyst driver - 6.9's6x Adaptive AA/16x HQ A/FIntegrated SoundDual Monitor: Dell 2405/1905CH Yoke/Pedals

Share this post


Link to post
Share on other sites

Thanks All for your prompt response, I check these out and let you know... :-)Graphics card settings (ATI Tray-tools)3D AA:4 AF:8OGL AA:4 AF:8But keep coming with any suggestions...!ThanksPHIL

Share this post


Link to post
Share on other sites

The suggestions in the thread that JohnCi posted really work. They have given my FS9 a brand new feel with maximum performance from a " middle of the road system ". Even with Ultimate Traffic and cloud coverage at 100% there is no stuttering or poor frame rates at even the busiest airports. You just may have to spend some time and play with the settings to see what's best for you, but start with what's suggested in the thread. Good LuckJohn MJohn M

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this