Sign in to follow this  
Mike T

Vista RTM Ultimate Compatiblility List. - Confirmed

Recommended Posts

NO ISSUES:Flight Sim 9Flight Sim XGround Environment (All)Birds Eye View (All)Flight EnvionrmentFlight1 Ultimate Terrain (All)ActiveSkyActiveCameraRadar Contact 4.xLDS 767 + ToolsPSS 777 + ToolsPSS 757 (Waiting for tools)PMDG 737NG + ToolsPMDG 747-400 + ToolsFeelthere 737 PICFeelthere ERJ PICFeelthere LegacySimflyer's Scenery (All)Flytampa Scenery (All)Aerosoft Scenery (All)OSS EGKKClound9 Scenery (All)FlightScenery France VFR / CDGImagineSim Sceneries (ALL)AFCAD 2.21ISSUES:Fight1 ATR - Error 429, ActiveX incompatibity (doesn't work)EditVoicepack - Requires .NET 2.0 to install (works when moved)Changes:FS9.cfg or FSX.cfg is now located in the following location:c:users(your name)appdataroamingmicrosoftfs9(or fsx)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You redownloaded the ATR recently? The wrapper has been updated recently (within the last week) for Vista compatibility. Previously it was not.

Share this post


Link to post
Share on other sites

Great news! I'll redownload and give it a test right now. I've been dying to fly the darned thing...

Share this post


Link to post
Share on other sites

Nope. It still doesn't work. Wrapper and installation is fine but when you try to run the ATR Configuration Tool, you get error 429 and trying to load the aircraft into FS9 causes CTD.I'd say, ATR is still not compatible with Vista.

Share this post


Link to post
Share on other sites

I've also had problems with any of RealityXP's stuff due to the Avionics Bus driver not being compatable with Vista, as well as Vista's dropping of 16-bit program support, which affects the Garmin trainers.

Share this post


Link to post
Share on other sites

Hi Mike,Did you notice any performance changes, both frates as stutters?Do I understand that .NET 2.0 is not already integrated with Vista ?!?

Share this post


Link to post
Share on other sites

Hi,Error 429 sounds like a VB runtime error. Have you installed the VB-runtimes? (SP5 or SP6)

Share this post


Link to post
Share on other sites

Actually 429 is an ActiveX runtime error but I do have the latest VB runtime files installed. Unfortunately, due to the way Vista handles ActiveX security vs. XP, the ActiveX conrol will need to be changed for Vista compatibility.

Share this post


Link to post
Share on other sites

Hi Bert:Yes, there is a solid performance increase with Vista on the order of about 10-15%. Smoothness is also quite noticeable on the order that rivals FSX. I've not noticed any stutters either. Now, interstingly enough, Vista is supposed to suck performance not add it so your mileage may vary but I can honestly say that so far Vista is a winner and I have no intentions of going back to XP. But remember, Vista is only an interim OS release, much the way Windows Me was the interim between Windows 95 and Windows XP. Vista is the interim between Windows XP and Windows Vienna (aka Blackcomb) which is due to start development. Vienna will probably be released in time for FS 11 so it should be interesting for everyone to have 2 OS upgrades on the horizon (thank god for MSDN!)Vista comes shipped with .NET 3.0.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this