Sign in to follow this  
Guest richpress

Ranainside flightsim manager.

Recommended Posts

When attempting to run tis program I now get the following error message: Err 005 "It seems that you are using a very old version of this program.Please visit http://www.ranainside.com/ to get a new version"It appears thar this website is no longer available.I have v 2.8.5 installed which I understand is the latest available.Is there a fix for this problem other than turning the computyer clock back?Richard.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The only fix I know of is to temporarily set your system date back to before 11/30/2006.

Share this post


Link to post
Share on other sites

Many thanks for your responses. It seems that this is the only workaround.Richard

Share this post


Link to post
Share on other sites

Anyone have a good replacement? I really liked this program and now want something to replace it. Any suggestions?

Share this post


Link to post
Share on other sites

Different smaller utils I suppose, find_all_duplicate_v2.4.zip will help streamline textures. I use another small util to relayer my scenery,cfg when it gets out of whack - there's a few that do that. regards,Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this