Sign in to follow this  
Guest Capn

Help with stuttering please

Recommended Posts

I have been using FS9 since the day it was released with no problems...until this week. For some reason the sim stutters constantly, especially when making sharp turns or going over 150 KIAS or so. I have shut down all unnecessary programs, run my anti-virus, spyware, etc, and made sure that all applicable drivers are up to date. It does not matter which aircraft I use or where I fly, it happens all of the time, even in the default 172, and I have not installed anything new for at least a month. The only change I have made was an upgrade (or downgrade in my opinion) to IE7, but the sim did not stutter for the first month that I had it installed, it just started this week. Any help would be greatly appreciated.Cap'n

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't have the answer, but there is another post: "Didn't install IE7" which should help you out.Part of the secret of success in life is to eat what you like -M.Twain

Share this post


Link to post
Share on other sites

Hi,Unfortunately I think every Pc is individual in what makes stutters/performance problems. However will mention few things I run on my Pc here to try to keep things as smooth as possible:1. Run EzCleaner (freeware) every few days/week to help remove unneccessary Registry entries (have started this recently since my Fs Pc is now also my internet Pc).http://personal.inet.fi/business/toniarts/ecleane.htm2. Run the Latency configuration tool before running Fs. Often setting all values to 32 or 16 is suggested but personally just try many settings on my system to find the best performance.http://craigwp.customer.netspace.net.au/LtcyCfg.zip3. Defragment/restart (although I only use the basic Microsoft defragmenter) before running Fs.Hopefully will help herePierre

Share this post


Link to post
Share on other sites

Just to comment for a moment on PC latency.Months ago when that subject was tossed around trying to cut down on stutters, I downloaded a tool and found my default settings with my old 9800 pro video card was 255. I have run it lowered to 128 or lower for my video card but have decided that my replacement 9550 needs a higher setting. currently I am using 220.I think the video card needs the higher settings, compared to audio for example, to do it's job. Daryll

Share this post


Link to post
Share on other sites

All of this input has been great, and I will certainly try these steps here shortly and see what happens. I'm curious if anyone else has had this happen without any modifications having been made to there FS9 files for a month or so. Cap'n

Share this post


Link to post
Share on other sites

Have you changed your scenery display settings?Or video driver?Try going to lower scenery complexity as a test.

Share this post


Link to post
Share on other sites

Yes, I went to the lowest scenery setting. In fact, I lowered every setting in FS9, but still got the stutters. The only thing that I have not tried yet, and I feel foolish for forgetting to do so, is to delete my fs9.cfg file and let it rebuild during startup. I seem to remember making a few modifications when I was trying out the Georender Yellowstone and Grand Teton scenery addons. Perhaps I changed something that I shouldn't have, but on the other hand, the stuttering just started a few days ago and I altered the cfg file better than a month or so ago. As for the video card, I did update my NVIDIA driver when the newest one came out, but then I went back to the old driver to see if it made a difference, and it did not. Thanks for all the advice...keep it coming.Cap'n

Share this post


Link to post
Share on other sites

Thanks to all of you for giving your input on this topic. I have just found out the problem if you're interested. Apparently, it all stems from the Commercial Level Simulations Environment Boost program that I installed about a month ago. Apparently the wet taxiway textures, at least in my case, were causing the problem. I went back to the default textures and now everything is working great. But I do not understand why it took a whole month before FS9 started to stutter.Cap'n

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this