Sign in to follow this  
Hornit

Tongass Fjords mesh anomaly

Recommended Posts

Cant post in the Tongass forums yet so i thought I would ask here. I noticed flying around last night that there is a trench in the mesh running perfectly coincident with the W135 degree line of longitude. Anyone else using Tongass seen this? First time I have seen it in like 6 months using it! Anyway, I believe i have it all installed correctly and layered right. Just appears there is a mesh problem along that line. Makes a big trench basically.Thanks for any help!Hornit

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Has anyone even seen this? Im using the mesh that came with the add-on and nothing else. I also have Holgers BC upgrades and Glacier bay installed but dont notice any other problems. Dont believe this is even near that scenery coverage.Hornit

Share this post


Link to post
Share on other sites

If you search "mesh" and "trench" on the Tongass forum there is a thread by someone that had a similar problem. Post title is "I know you must be tired of this..." Looks as if it may be the same one you mention.I have used LWM Viewer 2 to read what mesh files are active in an area when I have an issue. I know you say there are no other meshes in use, but never hurts to be sure.Joe Lorenc

Share this post


Link to post
Share on other sites

For other folks who might have this problem it turns out I had some older mesh for Alaska installed which i thought I had disabled. Just one small file (meshbgl) was all I needed to get rid of to solve this problem. It was a mesh file which sided on that longitude and placing this either on top of the Tongass mesh (layer wise) or just losing that one bgl has solved my problem. Thanks for pointing me to that thread, I did not see it over there and thought I had gone through the entire list of threads and did not see that one!Hornit

Share this post


Link to post
Share on other sites

Hi Hornit,glad you got that issue solved. I'll add this thread to my "knowledge base" of potential issues that users of Tongass Fjords may encounter. Thanks, Joe, for providing a quick answer!Cheers, Holger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this