Sign in to follow this  
dornier

HELP with blurry cockpits and new X1950 XT and ATI based motherboard!

Recommended Posts

Hi Everyone,I just upgraded to a Sapphire X1950 XT and Abit AT8 32X motherboard with an Athlon X2 4600+. My system also has 2gb DDR400 and a Creative Labs X-FI soundcard. My problem? First I was having bad shimmering / flickering problems. Then I fixed that, but now all of the cockpits are blurry, but the scenery looks clear. I've tried everything that I could think of, but I'm stumped! I have tried latest drivers from ATI (7.2), Direct X 9.0c, and XP SP2 with latest drivers and updates. I'm also running a MAG 19" monitor at 1280X1024 32 bit and 60hz.My previous motherboard was an Nvidia Nforce 3 based motherboard with an ATI X800 AGP based card and the same X2 4600+. Flight Simulator 9 ran great! I had no problems and it was smooth with no flickering / shimmering issues. Before I sold off my X800, I tried an AGP based X1950 pro and it worked great. This new X1950 XT and ATI based motherboard hasn't been great with FS9. Any ideas?Thanks!GP

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi GP: Can't do anything for you 'till I get home from work tonight: I'll post some specs from my beast that might help: I have no issues with this card, other than the stability of the driver.

Share this post


Link to post
Share on other sites

HI GP: I see no other suggestions since your post (I didn't get back to it last night - sorry), but you may have already checked this: it's the only thing I can think of: have a look at your "Settings -> Display -> Aircraft -> Virtual cockpit gauge quality" setting. It should be full right. If this doesn't fix it you will need to post a bit more info - what you've tried - some of your config, some screenshots, etc., I think.Regards,

Share this post


Link to post
Share on other sites

I had blurry panel textures with my X850XT. Then somehow I deactivated Adaptive Anti-Aliasing with ATITool and it fixed the problem. Not sure if this will help you, but go ahead and give it a shot. You can also force you're card to alias the alpha textures, which will make your trees look a lot better and reduce flickering. check it out here...http://www.rage3d.com/board/showthread.php?t=33821061

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this