Sign in to follow this  
cmpbellsjc

Need some help with Ground Environment

Recommended Posts

I just got the regular version of GE the other night and installed the day and night textures. After I installed the new textures I ran FS to see how it looked. Seems that the changes are fine, however I notice a little more blurries than I did before the install of the new textures. Could someone give me some tips as to what I should set my FP9 CFG file to. Also, what level should I set the autogen? My specs are:P4 2.531 GB RamRadion 9700A few other things I was wondering about. I am currently using USA Roads and Active Sky 2004.5. When I installed the night textures I see some roads cutting though a few airports at night, like at the Scottsdale, Az airport. If I upgrade to Ultimate Terrain will that work better with the road night textures? I did see in the instructions that you should disable extended terrain textures but I tried that and I still see some roads on top of airports. I didn't really want to spend the money to get Ultimate Terrain since I already have USA Roads, but if that fixes the night time road issue it may be worth it. The other thing is if I am using Real Environment should I install those sky and water textures first, then the GE textures? I didn't think GE included any water textures, but I wasn't sure if one would over write the other?One last thing. If I upgrade to GE Pro, can I link it to Active Sky 2004.5 or do I need to upgrade that also? That was one reason I got the first version of GE and not GE Pro was that I didn't want to buy the other weather program. Thanks in advance for the help.Regards,Sean

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks for the reply Jim. I guess I need to post this else where. I wish Ground Environment had a forum, lol. I did find some setting last night that helped. I guess I will just keep messing aoung.Thanks,Sean

Share this post


Link to post
Share on other sites

"All I can answer is that you cannot directly link AS2004.5 with GEPro. You would need to make a full purchase of ASv6.5."What do you mean, "directly LINK" ? Are you saying that the two programs will not work togather? Yes they will because that is the same two programs that I use all of the time. Only point is, I do NOT have any of the weather progams "active" in GE Pro. The progams work great for me. jerrycwo4

Share this post


Link to post
Share on other sites

Hi Jerry,How do you get the AS2004.5 weather data into GEP? Remember, that by default GEP pulls weather from NOAA. So, you are pulling the weather from GEP/NOAA and then using AS weather in FS04.By directly link I mean that the exact data from AS is used in GEP. Also, flight plans can be linked or a single weather station can be linked from AS to GEP, and AS can trigger the start of GEP or GEP can trigger the start of AS after which FS04 can be launched. Those things cannot be done with AS2004.5What you are doing will work fine, but the two programs are not joined!Thanks,Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://www.fseconomy.com/

Share this post


Link to post
Share on other sites

Seems by your specs that your problem happens to be that you only have a gig of Ram.

Share this post


Link to post
Share on other sites

HiI don;t think it is a problem of the RAM, I have 1G and canfly at 800 knots in an F14 without blurries.UT EuropeGE pro76 metre terrainBlurries are a result of the full texture not getting loadedfast enough by the computer. This is much more down to the motherboard specs (FSB), and also proportion of time CPU isallowed to manage terrain transfer. The default is about 0.3.The memory loading on my machines is about 600-800 Mbyte of real memory during FS9 while running, bit close but not going to give me a memory problem.My guess from the specs of your computer I think you are hittinga problem that you have reached a limit of the FSB in your machine.It also is known that GE (not pro) does create more blurries, and GE prohas seamed to have solved this to some extent. Look up WWW on thefollowing parameters though - this solved these blurries for me,along with the another parameter that defines the bandwidth forthe texture loading.TERRAIN_DEFAULT_RADIUS = 4.5TERRAIN_EXTENDED_RADIUS = 9.5TERRAIN_the_next_parameter = 4Sorry could not remember the some parameter names, it is a multiplerfor the previous parameters. Tom

Share this post


Link to post
Share on other sites

Thanks for the help guys. I made some cfg adjustments and it seems to have helped. Also, I noticed that if I put my zoom levels to .75 in the 2D panel and the virtual cockpit it seems to make it look a lot clearer. Thanks for the help.Sean

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this