Sign in to follow this  
midcon385

LLBG 2006 Jetways

Recommended Posts

Hi,I'm curious as to why I can't get the jetways to dock with my aircraft (Level-D 767) even when the frequencies are set as instructed and verified correct. If someone could help me out, I'd appreciate it.Thanks!Tim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do this, set both Nav radios to manual and input the appropriate frequency, then go down to the comm select panel on the which is the center section below the throttles and turn the comm on for the left and right VORs.Edit, please report back here and let me know if that worked or not. So many times people ask questions that get answered and don't report back. It is important to do this, and it's not that people are looking for thanks, it is so others can help others in the future.Jeff

Share this post


Link to post
Share on other sites

>Do this, set both Nav radios to manual and input the>appropriate frequency, then go down to the comm select panel>on the which is the center section below the throttles and>turn the comm on for the left and right VORs.>>Edit, please report back here and let me know if that worked>or not. So many times people ask questions that get answered>and don't report back. It is important to do this, and it's>not that people are looking for thanks, it is so others can>help others in the future.>>JeffHi Jeff,Thanks for the suggestion, but as far as I can see, it didn't work. I input the freqs in the VOR radios on the glareshield, checked in MAN mode, then selected the comm audio on the comm select panel for the left and right VORs. No change, and the jetway didn't move. Any more suggestions/thoughts?EDIT: It does seem to respond if the 112.00 is set twice (which is the 737 freq and therefore does not position the jetway correctly for the 767), but only if the ILS receiver is also tuned to 112.00 (which only happened I think because I had gone from the default Cessna straight into the Seven-six through a "change aircraft"...I cannot tune such a freq on the ILS receiver). Getting it to respond to any other freq than 112.00 on both, and also on the ILS, is not working. It's not the way it should be, I think, at least due to the documentation stating otherwise.Tim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this