Jump to content

Sign in to follow this  
clayton4115

finally got sharp textures!

Recommended Posts

hi allmy FS2004 was a blurry mess recently and after some searching on these forums i think i finally solved my problem,as you can see its quite sharp down there!this is what i have in my FS9.cfg file, it may work for you, try it!http://forums.avsim.net/user_files/172455.jpgIN THE FS.CONFIG FILE UPPER_FRAMERATE_LIMIT=0 TEXTURE_BANDWIDTH_MULT=90 TERRAIN_ERROR_FACTOR=100.000000 TERRAIN_MIN_DEM_AREA=10.000000 TERRAIN_MAX_DEM_AREA=100.000000 TERRAIN_MAX_VERTEX_LEVEL=21 TERRAIN_TEXTURE_SIZE_EXP=8 TERRAIN_AUTOGEN_DENSITY=0 TERRAIN_USE_GRADIENT_MAP=1 TERRAIN_EXTENDED_TEXTURES=1 TERRAIN_DEFAULT_RADIUS=0.0 //5 TERRAIN_EXTENDED_RADIUS=0.0 //9.5 TERRAIN_EXTENDED_LEVELS=1 //1 RENDER_TO_TEXTURE=1 In my NVidia settings I have the following: IMAGE SETTINGS -------- High Quality ANTIALIASING ---------- 4x ANISTROPIC FILTERING -- 16x

Share this post


Link to post
Share on other sites

Try these two lines under your Display bracket:TEXTURE_BANDWIDTH_MULT=80TextureMaxLoad=10

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...