Sign in to follow this  
Guest Jet Ranger

Working Wipers?

Recommended Posts

I have downloaded a few photo-realistic panels now but the only thing that annoys me is the Non working wipers I have downloaded a wiper gauge but although the switch is there the wipers are still non active, this happens on any add on panels but also on default panels the file I downloaded is called wipergauge.zip & im currently trying to install it into an add on panel file name tu734v1.zip by Targan UNUTMAZ, does anyone know if it is possible to do this or is there a working wiper gauge I can install that will actually work, Thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you mean the wiper-gauge.zip that's available in the downloads section: I have it on a number of planes - works fine.

Share this post


Link to post
Share on other sites

ive done a search & there's only one wiper gauge I can find so it must be the same one, the switch will operate but the wipers dont move on any of the panels Ive tried, maybe you could tell me the correct way to install the gauge in case Ive done something wrong thank you

Share this post


Link to post
Share on other sites

ive done a search & there's only one wiper gauge I can find so it must be the same one, the switch will operate but the wipers dont move on any of the panels Ive tried, maybe you could tell me the correct way to install the gauge in case Ive done something wrong thank you

Share this post


Link to post
Share on other sites

ive done a search & there's only one wiper gauge I can find so it must be the same one, the switch will operate but the wipers dont move on any of the panels Ive tried, maybe you could tell me the correct way to install the gauge in case Ive done something wrong thank you

Share this post


Link to post
Share on other sites

Jetranger....if the person who designed the panel didnt design the wipers to be active then how are you going to get the wipers to work?Harold

Share this post


Link to post
Share on other sites

As I mention in the question I also tried it on the DEFAULT panels & still get the same problem.

Share this post


Link to post
Share on other sites

I think you need to read the instructions again because something must be wrong in the installation process for them not to work.

Share this post


Link to post
Share on other sites

Ive followed the installation notes, the switch appears & turns but the wipers are still non active maybe someone could explain exactly how to install them in case I am misreading it & doing something wrong

Share this post


Link to post
Share on other sites

If you are talking about wipers for a 2D panel ...they will be specific to that panel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this