Sign in to follow this  
Guest ARanc

Get rid of Jaggies

Recommended Posts

I just got a new system with Windows Vista Home Premium.I installed FS2004 and confronted the dreaded jaggies.How can I get rid of them?My specsIntel Core 2 Duo T7300 (2.0GHz/4MB L2Cache)2GB DDR2 System Memory (2 Dimm) 383MB NVIDIA GeForce 8400M GSThe only way I managed to get rid of them was by turning anti-aliasing on in FS2004, but that brings my frames down a lot.I have tried every combination of settings in the Nvidia control panel with no luck.I hope someone can help :)Regards,Alexhttp://www.cielosim.com/images/sig_alex.gif

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Turn AA off in FS and turn in on in the Video Card settings, works for me.

Share this post


Link to post
Share on other sites

Alec-I downloaded nTune and deleted the FS9 profile as Ryaqn suggested. Using his settings of 8x, 16x etc- SUPERB! Exactly like the product info page on PMDGs site- awesome rendering super smooth- unbelievable difference is FS9 and no reason to think otherwise for FSX as it is an nVidia issue.Best- Carl F. Avari-Cooper BAW0225http://www.precisionmanuals.com/images/forum/supporter.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this