Archived

This topic is now archived and is closed to further replies.

Virgin_A340

Cloud9 AMS ILS not working!

Recommended Posts

I just can't get the ILS on ANY of the runways to show anything, no LOC and no G/S. Is there anything that can do done about this as it's such a nice scenery. Does anyone have a list of the ILS frequencies for all the runways just so I can see if it's FS giving me the wrong freq. or something like that?Andy S

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>I just can't get the ILS on ANY of the runways to show>anything, no LOC and no G/S. Is there anything that can do>done about this as it's such a nice scenery. Does anyone have>a list of the ILS frequencies for all the runways just so I>can see if it's FS giving me the wrong freq. or something like>that?>>Andy SCloud 9's AFCAD's are complex to work as they try to simulate real world operations within FS9's limitations. There are 9 AFCADs which one you choose is up to you. You can try wind direction, runway operation or all in one solution the default AFCARD AI_EHAM_C9-0.bgl.

Share this post


Link to post
Share on other sites

What aircraft are you using? (Try a default aircraft to rule out problems with the aircraft.) Are you using Jim Vile's most recent EHAM patch? Do you have duplicate Afcads? In other words, how many files are listed when you search for EHAM with Afcad?My frequencies are as follows:06 - 110.5518L - 111.9518C - 109.5018R - 110.1022 - 109.1527 - 111.5036C - 108.7536R - 110.30

Share this post


Link to post
Share on other sites

That is some good advice to try. The guys here in these forums are very helpful, were you able to get it fixed? Don't even bother with Cloud9's tech support, they don't help at all, even if they eventually respond, they wont say the problems is theirs but something in your own game or a program.

Share this post


Link to post
Share on other sites

knarfage is posting such nonsense, because he's ###### about making a fool of himself on Cloud9 forum, about a specific problem that affect his own machine only, and not understanding what was replied to him. So, just ignore him, because he's only hopelessly trying to throw FUD over Cloud9 products as a puny way of retailation. Fortunately, he was promptly counterdicted by several other users on Cloud9 forum and here as well.About the ILS, a reason why they might not show up, might be because Cloud9 EHAM feature all the runways changed compared to the original MS FS9 scenery so, if there's another AFCAD (they usually come with traffic packages) that is being made according to the default MS EHAM, it might create some confusion.In this case, the solution is usually to have EHAM on top of the scenery library, at least on top of something that might create such issue. If simply put the AFCAD on top doesn't work, using an AFCAD scanning utility to find duplicates, can be useful.Also, even when the EHAM AFCAD is working correctly, and the ILS is working correctly, is suggested to use Jim Vile's AFCAD for Cloud9 EHAM, because it also adds actual Approaches for it. Without it, the ILS will STILL work, but the airport would appear as VFR only, without ILS *procedures* that can be choosen.

Share this post


Link to post
Share on other sites