Sign in to follow this  
skip d

reading start-up page

Recommended Posts

I guess the inevitable has arrived!! Was trying to hold it back,but ain't no stopping progress(or degress) My eyesight just keeps getting worse. I was trying to improve the resolution on my Dell 1905FP,and I did succeed in seeing the scerery with a higher resolution on the "settings" page: now set at 1152x864x32But moving to the highest res. 1280x1024x32 makes the scenery even better,but makes the start-up page wrining sooooo small it's almost impossible to read. Also the "moving map" is barely discernable at that res.Does anybody know a fix,or do I just live with it?Thanx skip:-zhelp

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

ok---thanx JimThought there might be a fix or patch or something in the cfg file--where you can usually fix everything.Guess I better keep the reading glasses close

Share this post


Link to post
Share on other sites

Just pick a resolution you're comfortable with, then set FS to the same resolution. I'm not sure what kind of difference you're gonna see in the sim say between 1024*768 and 1152*864. Probably not a world of difference.On a 17 inch, I'd go for 1024*768, on a 19, I'm using 1152*864.By the way, in your advanced display settings (right-click desktop > display properties > settings > advanced > general), try increasing DPI from 96 to 120.

Share this post


Link to post
Share on other sites

thanks for the info Mike:I increased the DPI,but it didn't make the FS9 Start-up screen any more readable than the 96. I think the scenery looks better with the res. at 1152x864 compared to 1024x768 so I'll keep with it,even though there's a lot of squinting involved LOLskip

Share this post


Link to post
Share on other sites

Skip- at 75+, I know the problem! Two suggestions-A few years ago when getting a new eyeglass prescrip. for my bifocals, I also got a pair of what they call Computer Glasses- everything within 6 feet is in focus !! They are truly remarkable and have made simming a real pleasure. Now can't use the 'puter without them.Also see the very recent thread "Use XP Clear Type for viewing text",Sept 5-8 started by Sesquashtoo in FSX/hardware forum. "Clear Type" was an improvement for me.Alex Reid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this