Archived

This topic is now archived and is closed to further replies.

jrgplcs

Flight Simulator 2004 - Add-On - F-14A Topgun Tomcat.zip

Recommended Posts

I recently downloaded this file and installed in FS9 following the instructions provided.When I start FS2004 the program finds the airplane but when I press "fly now", FS2004 hangs up and eventually reports an error and shuts down.I have already installed FS9 update.Does any body have had this experience with this airplane?I will thank any help.Thanks.Jorge

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Jorge,the "hanging, error and shutdown" makes me think of gauges (for some reason) but I really don't know.The Topgun package works fine for me -- but since I've been flying it for a couple of years, I can't say for sure that there hasn't been some sort of update/fix since then. I don't recall any issues at install or since...There is an effects upgrade package by Dean Mountford that also has a new panel.cfg - I probably have that installed also.I would try removing ALL the pieces and try a reinstall - download a fresh copy and try again.Nice tomcat, nice effects; hope you get it working.Loyd

Share this post


Link to post
Share on other sites

This has happened to me as well, I used a file that was downloaded a couple of years ago and kept on a disc. I installed on my machine and a friends machine and both are crashing. I lost my original installation with a hard drive crash on an older machine, it worked fine on that one. Could the newer FSUIPC be the culprit?

Share this post


Link to post
Share on other sites
This has happened to me as well, I used a file that was downloaded a couple of years ago and kept on a disc. I installed on my machine and a friends machine and both are crashing. I lost my original installation with a hard drive crash on an older machine, it worked fine on that one. Could the newer FSUIPC be the culprit?
I think you are likely missing a file called "gaugesound.dll" This file should be placed in your main FS9 folder. The following search result may prove useful:http://library.avsim.net/search.php?Search...t&Go=SearchDoug

Share this post


Link to post
Share on other sites

What is the exact, full filename (?????.zip) or a link to it.I would like to see this for myself. :(

Share this post


Link to post
Share on other sites

Excellent! That worked for me. Copied the guagesound file and put it in the main folder of FS9 and was able to load the aircraft and seems to work fine.Thanks for the help!

Share this post


Link to post
Share on other sites