Sign in to follow this  
Guest andyBBOZ

Not A New ....But Still Need Help

Recommended Posts

I've always been able to open and close the doors on all my installed aircraft, both freeware and payware with "Shift/E" without problems. But, now I find I can't open or close doors on any of my installed aircraft? A message strip still appears above on most aircraft screens saying "doors opening or closing", but the doors don't move. I've looked over several aircraft cfg. files and the open/exit coding appears to be in tack. Not sure what to look in the FS9 cfg. file? Does anyone have an idea what I might have done wrong or need to do to correct this problem? I only recently discovered this problem, as I don't routinely open/ close doors during flights. I have proberly downloaded and installed several dozen new freeware and payware)aircraft & scenery files since the time I last opened/closed aircraft doors and it worked OK.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

May I suggest loading the FS9 default flight and try SHFT-E in the default C-172. If it works here it's obviously not a simulator nor keyboard problem. Not all addon aircraft have opening hatches.

Share this post


Link to post
Share on other sites

>May I suggest loading the FS9 default flight and try>SHFT-E in the default C-172. If it works here it's obviously>not a simulator nor keyboard problem. Not all addon aircraft>have opening hatches.Thanks for your response. I tried your suggestion ...no luck and I didn't even get an "opening exit" message strip on top of the screen. I also should have explained in my post I understood not all aircraft have opening hatches.

Share this post


Link to post
Share on other sites

I'm not on my FS pc, but isn't there a section in FS9 where you can change the settings for the doors, ie-tailhook settings? You may want to check those if you haven't already.I can't remember if the FS9.cfg has entries that can be altered, you may want to check there alsoHope this helpsJohn

Share this post


Link to post
Share on other sites

Check your key Assignments to be sure the exit command has not been "lost".See attached screenshot.

Share this post


Link to post
Share on other sites

Eureka !!That was it! I purchased a new Saitek X54 controller about a month ago and that's when I must have lost my key exit assignments. Thanks for your help getting me straight again (I would have never figured it out without some direction). Good to hear from you "Opa", and boy do I miss your monthly FS9 "Tips & Tricks" publications. I learned so much from them and loved being kept up to date on FS9 and learning about freeware programs developed to enhance everyone's flightsim experiences.

Share this post


Link to post
Share on other sites

Andy...I hope you don't mind me addng to your response but I am in so much agrement with you. Dave,I too miss your "Tips and Tricks" Publications. I know it's alot of work for you but you have helped me and I know for sure , others learn and enjoy this hobby in a form that made it understandable. I often refer back to them as I progress in my learning to be able to take the next step. Because you wrote for different experience levels the information is also timely.Hope you're working on another one. Call it selfish but I like it when you sweat to help us learn and share your knowlege with us.:-)Best regardsJan1,KINDWhen I push the button and it works, I'm happy:-)HP Media CenterPentium D 2.80 GHz Duel core2.00 GB RAMNVIDIA GeForce 6200SEConexant Falcon II NTSCXP SP2

Share this post


Link to post
Share on other sites

You gentlemen are far too kind. But the words are very much appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this