Sign in to follow this  
Guest VnavFan

To the MSFT team

Recommended Posts

I do realize that by now FS-X has become your flag ship but i don't know if you realize that but there are a lot of people who stilll use Flight simulator 9.Recently i've bought the new Nvidia 8800GT 512mb and the drivers that came from it were terrible because they didnt enable AA in fs2004 and the performence are terrible i also tried the recent 169.2 drivers which produced the same poor results.Is there any way you could contact the Nvidia Team and notify them about it ??I dont know who else to turn toThanks,Mike.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In fact, that issue is in both FS9 and FSX. It's the drivers, guaranteed.

Share this post


Link to post
Share on other sites

>I do realize that by now FS-X has become your flag ship but i>don't know if you realize that but there are a lot of people>who stilll use Flight simulator 9.>>Recently i've bought the new Nvidia 8800GT 512mb and the>drivers that came from it were terrible because they didnt>enable AA in fs2004 and the performence are terrible i also>tried the recent 169.2 drivers which produced the same poor>results.>>Is there any way you could contact the Nvidia Team and notify>them about it ??>I dont know who else to turn to>>Thanks,>Mike.>That really sucks that is one of nividas best cards and already driver issues, but hopefully they get it fixed soon as it just came out.

Share this post


Link to post
Share on other sites

Mike (and all),While you are waiting for nVidia to change its drivers to accommodate FS2004, you might read through this thread and the suggestions by Tabs. This will fix AA for FS2004 for many people. (Not sure that the latest nVidia drivers will allow nHancer modifications. I'm using 163.69 and nHancer does work nicely.) Note that you will probably have to make a duplicate of the FS2004 profile, then delete that duplicate, and then create a different profile and call it something else (say "FS9").http://forums.nvidia.com/index.php?showtopic=38921&st=0Best,Mike

Share this post


Link to post
Share on other sites

Hiya mike,I tried nHancer but unfortunately gotten lots of .xml errors during startup and when i clicked on various settings.therefore i decided to uninstall it.i was using the 169.2 which is the only driver which would recognize my card.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this