Sign in to follow this  
Guest Hanse_1

FS9 texture loading slowly and getting blurred repeated...

Recommended Posts

Hi!I have some problems about my FS9 textures (general; ground etc.and aircraft) loading slowly and repeatedly getting blurred somewhat.I need to "refresh scenery" repeatedly.Is there a cure for it?Grateful for help.Thanks.Hans HermanssonSweden

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've been experimenting some with the fs9.cfg file.Edit yours and find the following entries (You shouldn't have to add the entries they should already be there.)TEXTURE_BLDG=1TEXTURE_GND=1TEXTURE_WATER=1AIRCRAFT_TEXTURE=1By default all of these entries are 1. Now try this.change each of the 1's above to be 3, 5, 1, 2 respectively - save the file and then restart FS and let me know if this alleviates or at least helps with your blurry textures.Also set your Upper Frame limit to a reasonable setting - probably somewhere from 26 - 35 (yes even on a faster machine).I'll look forward to hearing your results.Thanks.Paul.

Share this post


Link to post
Share on other sites

Hi Paul!and thanks for your tips.I'll try them and hope for the best.Thanks again!Hans HermanssonSweden

Share this post


Link to post
Share on other sites

Hi Hans Had the same problem a while back. Do you run Norton Antivirus? I did and even when running FSAutostart I had the same problem. I removed Norton and my slow loading textures with Scenery and Aircraft returned to normal, I think one of the updates really threw a spanner in the works. As I said I took Norton out and replaced it with AVG and things are 100% better now. I also think Zone alarm doesn't help matters either. Regards Nic

Share this post


Link to post
Share on other sites

Hi Nic!Yes, antivirus and firewall appliances will probably halt FS9a bit.I currently use Zone Alarm, which I consider removing.Thanks!Hansinsweden

Share this post


Link to post
Share on other sites

Hans:Have you tried changing any of the entries in your FS9.CFG file that I mentioned above?When you do let me know how things work out for ya.Thanks.Paul.

Share this post


Link to post
Share on other sites

HelloI have just removed Kensington mouseware drivers which robbed me of > 10 fps when i recently installed them.I was amazed that a mouse driver could cripple frame rates as much.

Share this post


Link to post
Share on other sites

Hi again Paul!Yes I have and my sim works much better now.I also uninstalled my ZoneAlarm, which seemed toeat a lot of power.Thanks again!Hansinsweden

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this