Archived

This topic is now archived and is closed to further replies.

rmk2005

Planes "revving" too high on idle and moving forward

Recommended Posts

As soon as I release the breaks they start to taxi. Is there away to lower the idle thrust value, perhaps in the aircraft.cfg file. My Posky 737-700 idles at 31% for example. I'm sure that I managed to tweak something the past that sorted this out. Thanks in advance, Ren

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

31% idle N1 sounds about right comparing it with the PMDG 737-700.I am not sure of this but under Turbine Engine Data try:static_thrust=24200.000 if it is lower than your current value.Once you have started to taxi reducing the throttle to idle may not stop the aircraft without braking and that could be normal.Some jet aircraft will move on idle thrust such as the CRJ200 according to POSKY and some RW pilots on their forums.On some RW jets, once they overcome inertia and start rolling their pilots engage "idle reverse" just enough to open the buckets but not increase engine thrust. This gives just enough reverse thrust to avoid taxi speed upward creep. Unlike some turb-prop taxi operations at ground idle settings where they routinely reverse-pitch props on and off to control taxiing too fast at idle, you can't do this with pure jets because of the more complex mechanism.

Share this post


Link to post
Share on other sites

Hi and thanks for that :-hah Now I'm not driving through the terminals anymore, but my brakes seems to be alot less efficent. Any idea how i can increase the braking power?

Share this post


Link to post
Share on other sites

Have you calibrated them in Gaming Options (if using pedals) or vendor supplied calibration?It is also normal for some larger aircraft to have less effective toes brakes than parking brakes.

Share this post


Link to post
Share on other sites

The turboprops just do that in the sim. It's been that way, well it was that way in FS2002, FS2004 and again in FSX. The only sure fire fix I've found is a registeed copy of FSUIPC. In that you can set a dead spot at the bottom of the throttle range so your turboprops don't take off without you. :)

Share this post


Link to post
Share on other sites

Once again thanks for getting back :D To brake I use the trigger button on my Saitek X52, so I don't believe there is a way of changing the braking power through calibration, though often been wrong in the past ;-) . Back to Google and see what I can find. Thanks again, Ren

Share this post


Link to post
Share on other sites

Please take note that some planes have high idle power in real life and constant breaking is required to control taxi once the plane starts moving. Two planes I know do this are the Concorde and SR-71. If your joystick is holding the throttles above idle this should be obvious to you by inspecting the throttle stack and N2 and seeing what happens when you press and hold F1.-Pv-

Share this post


Link to post
Share on other sites

The friction is messed up in Flightsim. Even GA singles will taxi at ~1000 rpm and coast for a pretty good distance after returning the throttle to idle in real life.Regarding braking pressure using the trigger button, awhile ago someone made a post about a setting in FSUIPC that you could set so that it virtually lock up the brakes whenever you applied them. Instead, you could set it to whatever precentage you wished. Since I don't do landings anywhere that I would need to lock up the brakes, I set it to somewhere around 65%. Your parking brake still had it's full effectiveness, just not the toebrakes. Hopefully someone that remembers how to do that will chime in on the thread.

Share this post


Link to post
Share on other sites