Sign in to follow this  
simba_nl

What is causing purple and white boxes

Recommended Posts

Everything is running smooth but I see for a half second purple and white boxes/flashes while panning in the VC and spot view in the outside world...What is causing this and how can I get rid of it...Happy landings.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Specs would be a great help especially Video Card.Could be settings, could be the card not being able to handle the information that quickly.Cheers

Share this post


Link to post
Share on other sites

I know this problem and it is surely concerned with the grapic card. I guess you have ATI Radeon, like me. But the pink/purple textures show only in some cases. For example it comes back when I use wonderful Katana from Aerosoft or Saab340 from FFS. Nowhere else! Strange...I am afraid there is no way to get rid of it. I have tried many drivers but there is no difference.Some VCs seem not to have sympathy for my grahics.Best regards,Rafal

Share this post


Link to post
Share on other sites

I have a modern system, E6750 4Gb/800 and 8800GTS/320 and 2x Raptor HDIt only appears with the heavy's like level-D767It seems to me that some layers causing the problem. Happy Landings...By the way, in FSX no problem at all...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this