Sign in to follow this  
Guest esell

AI Traffic disappears from Parking !

Recommended Posts

Hi AllI added a new bay and a new runway @ VIDP and AI Aircrafts appear fine on the parking bay. However.1. The parking bay is close to this new runway 18, however, any AI aircraft there wont taxi to it or any other runway, they jut keep disappearing after a short while and new ones come there. Any idea why ?2. This new runway i've made is connected via a taxiway C1,C2 which also goes ahead to connect to another taxiway connecting to Runway 27(default one)Now if i start from a gate at this new bay and ATC tells me to goto runway 18 by default but does'nt give any taxiway directions and no progressive taxi is available. However if i request Runway 27, it has progressive taxi available and identifies my newly created taxiways !3. The newly created runway has ILS on it but FS2004 takes it as a visual runway for landing aircrafts, any idea how to fix this? I tried searching forums and google but it did'nt help :(Thanks in advance to all the great guys here !

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I suspect that your new parking is too close to your new runway; close enough that your aircraft are already considered to be on the runway. Therefore you don't get taxi instructions or a progressive taxi line 'cause you're already there. If AI aircraft are on a taxiway or a runway and don't move in about five minutes, they do, in fact, disappear.Can you move the runway and the parking farther apart? That's what I'd try. IRT ATC not recognising the new ILS, there is another step required but I don't know how to do it. You might need to ask this in the Scenery Forum.R-

Share this post


Link to post
Share on other sites

Thanks for your reply ron ! :)Are you sure moving the parking/taxiway would help for the AI aircraft do use that taxiway when they do a visual landing on this new runway 18 and while taxing to other spots, they do use this taxiway. I also noticed that Dash8s and some cessna do come over and park in this new parking but the gates are either medium or heavy ! And not to mention that once parked, no aircraft would taxi out of here for takeoff .

Share this post


Link to post
Share on other sites

Why not just post the AFCAD you made right here so we can take a look at it. Harold

Share this post


Link to post
Share on other sites

Hi,Make sure your new runway has a Start Location (press the S key in AFCAD). If not, Insert one. If there is one already there, check its Properties and make sure it matches the runway number/designation. Also, make sure there is a RED hold short node before the runway entrance and all exits.Hope this helps,--Tom GibsonCal Classic Propliner Page: http://www.calclassic.comFreeflight Design Shop: http://www.freeflightdesign.comDrop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

where did this runway 18 come from at vidp?? how long is your fictious rwy?for your info, a new cat-IIIb 4km long rwy 11-29 parallel to 10-28 is under construction, to function by 2nd half this year.

Share this post


Link to post
Share on other sites

>Any idea guys ? What could be wrong ?first of all, why on earth you 've marked your new east-west runway 18-36???I dont know if it matters..but why take chances with the stupid fs9 AI

Share this post


Link to post
Share on other sites

Please forgive me for my ignorance but im new to AFCAD stuff :(Perhaps you could guide me on this, are there any conventions to be followed while naming the runways ?

Share this post


Link to post
Share on other sites

Thanks Tom for this pointer :)I noticed that the aircrafts do come and park in this new area but they dont go for takeoff (neither the ones coming in to park or the ones previously there). They simply dissappear :( . So something partially wrong that it works 1 way but not the other ?

Share this post


Link to post
Share on other sites

I downloaded your AFCAD and I see why it doesn't work. You basically only added the concrete for the runway, but you did not connect it to the rest of the airport with any links. If you look at the other runways, you see a black line down the center of the lengths. These links are what AI use to know where to travel. If you like, I can fix it for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this