Sign in to follow this  
Guest ringhaddy1

Missing 9 Dragons Kai Tak Textures

Recommended Posts

Hi all,I seem to be missing quite a few textures from 9Dragons VHHX. Mainly I'm talking about all the airport buildings and also the famous hill and checkerboard. Finally some skyscrapers about 20 deegrees to the right of Rwy13.All these areas are blank with the buildings being grey and the hill blank white.I have tried reinstalling three times each time to the letter of the instructions.I never had any previous add-on scenery for this area and have been moving files around in fs9 (and earlier) for years, so I know I haven't made an obvious mistake.Anyone had a similar problem?Thanks for any help you can give

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hi, I have more or less the same problem. Plenty of buidings are grey. I thought that I had made mistakes (though somewhat used to manipulating files in fs)and envisaged reinstalling everything but if you have grey buildings too, we can't have made the same mistakes. I looked up in the excellent documentation provided and noticed in the pictures that there are grey buildings too. maybe it is the way the scenery is designed.

Share this post


Link to post
Share on other sites

Hi Yankeegolf,Thanks for your reply. I appreciate what you are saying, however in my case there is definitely missing textures.I could live without the missing skyscraper textures, but I am also missing the hill/checkerboard textures as well as all the airport buildings and all the buildings under the last part of Rwy13 approach.In other words all the important bits!Tried installing extra textures into my main fs9 Texture folder ie NovaGold etc but to no avail.#### thing is driving me nuts!:-eek

Share this post


Link to post
Share on other sites

Hello,There are no grey buildings in my install. Everything on VHHX and for miles around is fully filled in.I suggest that you again, step-by-step, using the install guide in the PDF manual---once more reapply all the files from the 18 folders that comes from the 5 zip files that you need to properly install.Take your time...that is what I did...and I also made all the rename back-up suggestions for files the manual suggested as you go along.If you do that, you should not have any missing scenery tiles or textures. I think that the true secret is in taking your time, instruction sentence, by instruction sentence as you go.P.S. MAKE ***SURE*** THAT YOU FULLY RETREIVE ALL THE FILES FROM EACH ZIP AS YOU EXTRACT. You guys might have had a few non-extracted files...and that is what is missing in your installation. Hope this helps,Mitch

Share this post


Link to post
Share on other sites

Hi Mitch,Thanks for the advice. I got the problem sorted. You were 100% right too. Not all of the texture files from 2 9Dragons (main folder before name change) extracted. In particular the 12th file (102311001103333_1024_Su) appeared to be corrupt and all other files after it in the folder didn't extract. I downloaded that part again (part 2 of 5) and this time that pesky file extracted without incident.Then reinstalled all files as per PDF instructions and now have a fully working Kai Tak!Thanks again.David.:-beerchug

Share this post


Link to post
Share on other sites

Hi David,I'm glad I could be of some help! :)Since installing it, I have been flying to airports to and from VHHX that I probably would not have gotten around to. Many in Korea for starters. Glad it worked out,Mitch

Share this post


Link to post
Share on other sites

Hi Mitch,Korea?You mean you haven't done an EGLL or a KSFO yet? - lol! They would take a while in real-time wouldn't they?! Plenty of coffee required.Thanks again.David.

Share this post


Link to post
Share on other sites

Hello,There are no grey buildings in my install. Everything on VHHX and for miles around is fully filled in.I suggest that you again, step-by-step, using the install guide in the PDF manual---once more reapply all the files from the 18 folders that comes from the 5 zip files that you need to properly install.Take your time...that is what I did...and I also made all the rename back-up suggestions for files the manual suggested as you go along.If you do that, you should not have any missing scenery tiles or textures. I think that the true secret is in taking your time, instruction sentence, by instruction sentence as you go.P.S. MAKE ***SURE*** THAT YOU FULLY RETREIVE ALL THE FILES FROM EACH ZIP AS YOU EXTRACT. You guys might have had a few non-extracted files...and that is what is missing in your installation. Hope this helps,Mitch

Necro-posted! 7 years later.

 

Unfortunately I used the one-in-all installer to install the scenery :l . I re-installed the same way, but perhaps I should try downloading those 5 zip folders and install that way?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this