Sign in to follow this  
Guest zanettelondon

Proflight Emulator not working on FS9

Recommended Posts

Hy Guys.I have the Aerosoft Proflight Emulator on my FS9, but the #### thing doesn't work.I load a flight plan onto the emulator and on FS9, convert it to FS2000, compile it, and I have the virtual auto pilot in CP Mode 2, so the virtual pilot handles all communications, I load the flight at the disered airport, load the flgiht plan on the Emulator, it iniciates, saying the it's ready for the flight, I press "0" for the initial check in and absolutley nothing happens, I don't hear any instructions from ATC.If anyone can help me.....please....Thanks,AZLondon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ok, couple of things...1. No need to curse.2. Dave March has a phenomenal support forum dedicated to PFE in the Commercial support forum. His support is phenomenal3. Chances are you are not tuned to the correct frequency. When you hit "0" does a window pop up on the screen showing two frequencies? One is the frequency you are on and the other is the frequency you should tune to. Let us know if that works.-PaulPrimary RigLiquid CooledIntel C2D E6600 @3.2 gigsAsus P5N32SLI-Plus2 gigs Corsair XMS PC6400 4 4 4 12 @810Dual OC'd XFX 8800GTX @ 2 gigs24 inch Widescreen LCD 16XAA/16XAFDual 19 inch LCD'sRaid-0+1PCPower and Cooling 1k Quad SLIhttp://home.comcast.net/~psolk/3monitorsa.htmlBackup RigAMD 4000 San Diego @ 2.72 Gigs Kingston Corsair XMS CL2XFX 7900 GTX Raid-0psolk.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this