Sign in to follow this  
jerryuscg

Too Much Grass

Recommended Posts

I flew into Madrid (LEMD) this morning and there were a lot of aircraft parked on the GRASS. This was the original, default FS2004 airport. I wanted a better airport so I downloaded and installed an AVSIM file, by Fernando de la Portilla and also a required AFCAD file underneath his file in the library. It appears to me that the new airport installed on top on the old one or ??????. Does anyone know how to fix this problem? Thanks see screenprint jerrycwo4

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Looks like Fernando's scenery includes an AF2 file, did you disable it when you added the other AF2?

Share this post


Link to post
Share on other sites

It is always best to use a developer's afcad file unless you find one specifically for that developer's scenery. This insures the afcad locations match that scenery.Scenery developers frequently correct locations of scenery elements from whatever reference they use. The afcad used must have matching element coordinates.

Share this post


Link to post
Share on other sites

I took a look at this and installed the following in this order:lemdgb1.ziplemdgb1mod.zipafcad_lemd.zipI did NOT install the AP9 and NV9 files, replacing the defaults.scott s..

Share this post


Link to post
Share on other sites

I dont understand just what you did. Did you:1. Install the new Madrid Arpt, by Fernando de la Portilla and the download AFCAD files underneath his file in the library? 2. Did you install the AFCAD files that was included in the download just below the new Madrid Airport in the file library? Please explain again just what you did.I installed the new airport and the new AFCAD files and the airport is a MESS. Thanks, jerrycwo4

Share this post


Link to post
Share on other sites

Jerrycwo4After reading your recent post I came back to this post and reread it as I have installed the freeware files mentioned in this thread and everything looks great for me.(With the exception that the jetways won't appear as designed, but that is irrelevant here).By rereading your OP I see you had problems with the default airport?If this is so, I don't think you will fix it with add-ons, you have to determine why it looks wrong to begin with.The screenshot you posted shows 2 control towers, neither of which is the default. This makes me think you have more than one scenery active at the same time.Can you verify problems with the default airport by disabling all addons for that area? And if so maybe post a shot or 2 of the default LEMD and we can go from there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this