Archived

This topic is now archived and is closed to further replies.

Guest krje1980

Problem with Autogen-scenery

Recommended Posts

Hello.For some reason absolutely all autogen-scenery has disappeared from certain areas of FS2004. I just landed in Bahrain and discovered that there was not a single building showing other than the airport terminal. Other than this, the entire country looks like a desert without a single building. I do not understand this as I have landed in Bahrain several times before and the autogen scenery has been there every single time before. The autogen-scenery is maxed out in "settings" so the problem is not here. What could be wrong?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is there really nobody who has any idea what the problem might be? I discovered that all autogen scenery is missing in the nearby Saudi town of Dammam as well. However, in Doha, Qatar, everything is as it should be. Basically it appears as if all autogen scenery mysteriously has disappeared from a certain "grid" in the game. I would really appreciate it if someone could help me out in identifying the problem, as well as possible solutions!

Share this post


Link to post
Share on other sites

Hi,This can be due to an errant exclude file (or line in the scenery.cfg file) from ANY addon scenery (even one on the other side of the world).Start by deactivating ALL of your addon scenery in the Scenery Library (including the Addon Scenery layer), restart FS, and check it out. If it's OK, add half of them back, restart again, and recheck. Then you will need to "divide and conquer" to figure out which scenery is causing the problem.If when all deactivated it is still missing, then something is messed up with your default scenery setup (or some addon has messed with them) and you might need to do a reinstall.Of course, this assumes that those desert countries really do have any autogen at all in the default sim. :)--Tom GibsonCal Classic Propliner Page: http://www.calclassic.comFreeflight Design Shop: http://www.freeflightdesign.comDrop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

Thank you very much!I tried deactivating all the add-ons, and now the autogen-scenery is back! Now I just have to divide and conquer for a long time in order to figure out which add-on was causing the error. Thanks again!

Share this post


Link to post
Share on other sites

Do you have Ultimate Terrain installed? That package has recently become optional for me, moving out of my "must have" category, because it suppresses autogen in this way. Check to see if there's an autogen slider in the settings, and make sure it's set right for you. The US version doesn't have this slider.I'll probably go back and forth reinstalling UT and then uninstalling it again for quite a while to come -- I love how UT makes my FS9 look from FL310 but, on final I prefer the relative abundance of autogen houses and buildings it was suppressing. At least just for today I do. Tomorrow may be different. :)Hope this helps.

Share this post


Link to post
Share on other sites

Jim:I tried that and it didn't work. Not in the UT-USA version.

Share this post


Link to post
Share on other sites

I have UT Canada and USA and do not use the 3D night lighting feature. I have full autogen (as Jim said). Did you toggle it off and get the scenery reload on your next start?

Share this post


Link to post
Share on other sites

Yes. Just so I'm clear and I'm sure I've done everything I should have done, would you share with me exactly which radio buttons you have selected, and on what screen they appear, to "not use" the 3d night lighting?Thanks.

Share this post


Link to post
Share on other sites

Using the setup and configuration tool in UT USA for example look under night lighting, make sure NONE of the boxes are ticked.As well under UT Canada/Alaska make sure NOTHING is ticked under NIGHT LIGHTING.

Share this post


Link to post
Share on other sites

Thanks, Altstiff! Worked like a charm.And it was all staring me in the face the whole time.

Share this post


Link to post
Share on other sites