Archived

This topic is now archived and is closed to further replies.

scianoir

Lost instruments!

Recommended Posts

When I hit the W key to turn the main panel off, my verticle speed indicator is frequently missing from the basic instruments displayed along the bottom of the screen. This did not happen in the past! Has anyone any ideas why and how I could correct this? Many thanks for any help.Bill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What displays or does not display when you use the W key is determined by the panel.cfg file for each aircraft.You are actually invoking the "mini panel" and the number of gauges that are listed under the "mini panel" (often window number 6) will determine which guages display.Some will have 5 or 6 gauges listed while others will have only 2 or 3.Check the panel.cfg file for the specific aircraft where you have noted this "problem" and count the number of gauge entries. You should see what is specified.Example: (the mini panel on this one is window 5)It is the default Cessna 172[Window05]position=7size_mm=631,100child_3d=1background_color=0,0,0ident=MINIPANELgauge00=Cessna172!Airspeed, 0, 1gauge01=Cessna!Turn_Indicator, 102, 0gauge02=Cessna!Attitude, 207, 0gauge03=Cessna!Heading_Indicator, 312, 0gauge04=Cessna!Altimeter, 417, 0gauge05=Cessna!Vertical_Speed, 531, 0This aircaft will show 6 gauges when W is used.Hope this is helpful.

Share this post


Link to post
Share on other sites