Archived

This topic is now archived and is closed to further replies.

Guest Vincent

PIC737 for FS9 in Vista??

Recommended Posts

Hi guys, I have a Vista machine with FS2004 on it. I am wondering will I be able to install PIC737 on this machine by any chance?Vincent---------------------------------------VincentE67503G DDR2 Ram8800GT OC

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have this very combination running here.General rule for FS9 under Vista is that you should either turn of UAC or install FS9 outside of the "Program Files" directory so that non-Administrators can write to the directory.Cheers,Martin

Share this post


Link to post
Share on other sites

>I have this very combination running here.>>General rule for FS9 under Vista is that you should either>turn of UAC or install FS9 outside of the "Program Files">directory so that non-Administrators can write to the>directory.>>Cheers,>>MartinThanks for replyI have turn off UAC the very first thing I did when I got my Vista.So which version of PIC 737 you got? Full version for XP/FS2004??Did you get the Vista upgrade?Vincent---------------------------------------VincentE67503G DDR2 Ram8800GT OC

Share this post


Link to post
Share on other sites

I ran with the non-Vista ver until I got around to installing the Vista version on my current new rig when I had to reinstall everything. If you have UAC on, simply run FS9 and all of your addons in Administrator mode. If you have UAC off then you will have no problem with the Vista version.The only difference I have seen is that with the non-Vista version, if you save a flight with the 737 and then try to start up FS9 the next time it will CTD. This has been fixed in the Vista version.You should be good to go in either case.HTH,Mike T.

Share this post


Link to post
Share on other sites

>I ran with the non-Vista ver until I got around to installing>the Vista version on my current new rig when I had to>reinstall everything. >>If you have UAC on, simply run FS9 and all of your addons in>Administrator mode. If you have UAC off then you will have no>problem with the Vista version.>>The only difference I have seen is that with the non-Vista>version, if you save a flight with the 737 and then try to>start up FS9 the next time it will CTD. This has been fixed>in the Vista version.>>You should be good to go in either case.>>HTH,>>Mike T. So I need to get the full FS9, XP version and the Vista update if I don't want the CTD. Am I correct?Vincent---------------------------------------VincentE67503G DDR2 Ram8800GT OC

Share this post


Link to post
Share on other sites

>So which version of PIC 737 you got? Full version for>XP/FS2004??Yep...>Did you get the Vista upgrade?Hm... don't think I was actually aware that there was a Vista upgrade, so I don't think I'm running it! Maybe I should check that out... but it seems to be OK without it (I never save flights with the 737, so that's probably why I never noticed any problems there).Martin

Share this post


Link to post
Share on other sites

there is no VISTA update for the FS9 version of the 737. the VISTA update is only for the FSX version.--

Share this post


Link to post
Share on other sites

>there is no VISTA update for the FS9 version of the>737. the VISTA update is only for the FSX version.>>>--So here is what I got from Wilco:---------------------------------------------------------------------Hi,Yes, but you will need to buy and download the Vista upgrade we released for 737PIC.Please let me know if you have any other questions, I'll be pleased to help you.Best Regards,Latest Releases : Airbus Series Volume 2737 PIC (FSX)To get the latest in simulation news, subscribe at our NewsLetter at http://www.wilcopub.comFred GoldmanWilco Publishing info@wilcopub.com http://www.wilcopub.com

Share this post


Link to post
Share on other sites