Archived

This topic is now archived and is closed to further replies.

Guest Kelburn

Kai Tak 9Dragons V2

Recommended Posts

How can I make my Project AI fly here instead of VHHH without editing the ttools txt's?I tried copying the VVHX afcad and changing the ICAO code to VHHH but when the two identical AFCADS are togethre I get this floating:KaiTak-2008-apr-21-011.jpgbut when I just use the edited VHHH one I get a random mix up that doesn't look good (a combination of the default and 9Dragons scenery)If I just use the original VHHH one supplied and the VVHX I get no traffic.P.S. my aircraft is also floating just not as visableI also get this:KaiTak-2008-apr-21-012.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do NOT change the ICAO code on the VHHX afcad(s) - Leave them as they were constructed. You are just inviting visual trouble if you do.You will have to edit your various traffic files which include VHHH in them.Once decompiled with Trafic Tools it is a simple matter to use the search and replace function of Notepad or Wordpad to change the destination code from VHHH to VHHX (and then recompile of course).You will also need to add the new airport data to your airports.txt file (or whatever it may be named). The required data is in the 9Dragons manual.There is no "shortcut" for making these changes but it really does not take much time.

Share this post


Link to post
Share on other sites

cheers, I'll do that soon. But what can I do about that grass. I've followed the instructions and it shows up no matter what.

Share this post


Link to post
Share on other sites

Oops - I did not see that screen shot.Do you have Thomas Kwong's fine VHHH airport installed by chance?If so, it may be the cause of the strange visual in the screenshot.They CAN be made to work together but the first step would be to remove all of it - assuming you have it installed.Another possibility is an older version of Kai Tak not being completely removed prior to installing the 9Dragons Ver 2.

Share this post


Link to post
Share on other sites

Something is a mess there as your landscape should not look like that.Do you have the VHHH_LC from TK's version still active? If not uninstall 9D and TK's VHHH and start fresh....I would start over with the 9Dragons V2 installer, then add TK's VHHH, then the instructions on how to get them to work together. READ the pilot guide that comes with it, the instructions are very easy to follow. I had V1 of 9Dragons and manually uninstalled it, installed V2 and I also use Thomas Kwong's VHHH with very little issues (I see some of TK's textures overlap with the photo scenery around VHHH and that is it)http://forums.avsim.net/user_files/187848.jpg

Share this post


Link to post
Share on other sites