Archived

This topic is now archived and is closed to further replies.

martinlest2

Does anyone recognise these strange lighting effects?

Recommended Posts

I'd really like to get rid of this, but after deleting all LIGHTS, EFFECTS and SMOKE entries from the a/c cfg file, I am no nearer to finding the cause. Does anyone recognise why this might be happening with various a/c? I may be wrong, but I get the impression it occurs in cold weather.Thanks,Martin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Does this happen at all airports or only at a specific one?

Share this post


Link to post
Share on other sites

To be honest, I couldn't say whether it happens at all airports - but it's certainly not specific to just one, it's happened at several.

Share this post


Link to post
Share on other sites

Could be something not related to the aircraft at all (which is what I've assumed up to now and where all my troubleshooting efforts have gone) - perhaps an fx file in the effects folder. I'll have to remove them in groups to see if I can find a culprit. Will report back.

Share this post


Link to post
Share on other sites

Ok - got it. It comes from added on contrails. The file fx_A_I_Contrail from ai_fx.zip causes this to happen - but it was my fault entirely as in the a/c affected I had not updated the aircraft.cfg with the right maximum temperature for the contrails to start (I had it at -15 degs instead of -27).Sorted!:-)

Share this post


Link to post
Share on other sites