Archived

This topic is now archived and is closed to further replies.

Egbert Drenth

VirtualCol Fokker 50 Problems - Anyone?

Recommended Posts

Hi,About 3 weeks ago I bought the VirtualCol Fokker 50 and have severe problems with it.It looks like half of the electrical system is not working because I can't engage the autopilot and its modes, nor can I change/swap the freq of the NAV1 and NAV2 radios.Also after 5 minutes of flight, the engines shut down.(Fuel pumps, generators on, etc, etc)I have already contact with VirtualCol but I wonder if anyone else experienced the same problems.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It has been a bit of a challenge, but everything works and I've done several successful flights. I've come up with my own checklist. The entries with !!! are vital. Especially the last one, if you don't set that, the engines will shut down. This is also documented in the manual.Batteries - OnExt Pwr - OnAirconditioning - On (Pack - Recirc x2 - Pack Economy)Pressure - Set Destination AltitudeEmer Light - ArmedWindow Heat - OnSeatbelt / No Smoking - OnEngine Ignition x2 - OnStart - OnStart L Engine - Yaw Damper - Start R EngineStart Off!!!Gen x2 - OnDisconnect Ext PwrEngine Rating - Take Off!!!It will probably be refined a bit more after a couple more flights, but for now, it should do the trick. Most likely not suited for real world operation. :D ;-)

Share this post


Link to post
Share on other sites

Hi Mike,Thanks for the instructions, I'll try next time.BTW: do you have the flight director cross in the EADI?

Share this post


Link to post
Share on other sites

Hi,I received an email from VirtualCol and they are working on a servicepack.Hopefully that solves my problem.

Share this post


Link to post
Share on other sites

Um, they didn't. Because it has been working for me since the release date... Not that there may not be any outstanding issues, but not to the extent of a mystery.

Share this post


Link to post
Share on other sites

Well so much for VirtualCol...Service pack still not released (as far as I know) and complete radio silence.I have learned my lesson (again).

Share this post


Link to post
Share on other sites

What I don't get is why it would work for me and not for you? You have activated the product, right?

Share this post


Link to post
Share on other sites