Archived

This topic is now archived and is closed to further replies.

Guest Northy

OOM on FS9 start up...Please Help.

Recommended Posts

Hi Guys,For some unknown reason I'm getting an OOM error on the splash screen of Fs9!I did a flight yesterday from KSFO - EGLL and the sim crashed with the OOM error on finals into Aerosoft EGLL flying the PMDG 747.I dont think the current problem is connected but I'm just trying to give as much info as possible.Yesterday I purchased the new Lisborn scenery fron Aerosoft and as FS9 was at the splash screen it stopped responding...Ever since then I get the OOM message on the splash screen,I cant get past it..I've tried a system restore to an earlier date but no joy.I've also rebuilt my FS9 CFG but again no luck...I have 2GB of memory and never experienced this before.Any help or advice would be greatly appreciated.Thanks,Regards,Martin.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the same problem after installing Lisbon! Couldn't get past the splash screen!I ended up doing a system restore to a few days prior and have been able to fly once more!No clue as to the problem or connection with the Lisbon scenery!

Share this post


Link to post
Share on other sites

Hi.Thanks for the reply.I did do a system restore but to no avail i'm afraid....I'v tried just about everyting to make this right again,I'm not even sure if un-installing and re-installing will cure the problem..The out of memory error comes up straight away as soon as the FS9 splash screen loads....If anyone has any ideas I'd be glad to try them.Thanks,Regards,Martin.

Share this post


Link to post
Share on other sites

Hi Guys,Just to add to this,when I run Fsautostart then FS9 starts,I run task manager and it shows only 12% of memory being used....I read somewhere that this could be a false message regarding out of memory?Regards,Martin.

Share this post


Link to post
Share on other sites

Your OOM problems have nothing to do with the amount of RAM you have.Read this on Phil Taylors Blog (he is a Developer)>>>http://blogs.msdn.com/ptaylor/archive/2007...ress-space.aspxIf you use the 3GB "fix" you may encounter other problems, the big one for me for instance is AES gives me g3d.dll errors.Others have reported blurry and slow loading textures.I use Phils Formula.4096 - 768 (system) - (your video card ram) = Your "USERVA" numberI have yet to have an OOM error since applying the fix.

Share this post


Link to post
Share on other sites

Hi,Thanks for replying...I wouldn't know where to start with the 3GB switch....I've been trying to sort this since seven this morning...15 hours ago!!I want to try and avoid a complete re-install if I can.I've deleted loads of stuff in flight sim I dont use any more but no change. Its begining to look like a computer problem not related too any add on I have installed..If anyone has any thoughts or suggestions I'm more than willing to listen to you.Thanks in anticipation.Regards,Martin.

Share this post


Link to post
Share on other sites

Did you read Phil's blog post?Also, it contains some links that explain everything in detail you would need to know or do.

Share this post


Link to post
Share on other sites

try uninstalling pmdg 747 and aerosoft scenery and if it stops, you know it was one of them. Install 747 and if the problem occurs, it's probably a 747 bugregardsJonny

Share this post


Link to post
Share on other sites