Archived

This topic is now archived and is closed to further replies.

Flaps30

All of a Sudden, Anti-Aliasing Won't Hold

Recommended Posts

This is a strange one and haven't had it happen before. I have a P2 with an ATI RAdeon 9800 XT card, and am running FS9 with XP SP2. Things have been fine on my system with FS9, and I haven't made any changes. Graphics have been nice and smooth with the 9800 card, and I average 10-20 fps and have driver version 8.221.0.0. I ran FS the other night and everything was fine, smooth textures and all. Then the next night, I noticed the ground shimmering, glistening, flickering, etc., as if anti-aliasing had been turned off. (I have it turned off in FS but have it turned on through the card itself due to better performance.) I went to the desktop and opened the ATI Catalyst window, and checked the settings. All were set correctly, with Temporal Anti-Aliasing set, and the AA slider at 6X. I unclicked and reclicked the boxes and hit Apply. Back into FS, things were nice and smooth again, and I thought I had the problem fixed. Closed the sim, reopened the next day, and the annoying sparkling and shimmering were back. Back to the Catalyst window, uncheck and recheck, and FS was fine again. Next time, same thing again - problem back in FS until unclicking and reclicking in Catalyst. Why all of a sudden will the settings for AA not hold in FS? Thanks. Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure you haven't touched any of the ATI software components that are configured to start automatically (what is it, CLI.exe?).You won't get any AA if that's not running. If you start the Calayst control panel, it'll start and then you will see AA. This may be what is going on.That's also a very good reason not to have all that Catalyst crap. It may have changed since, but I haven't used an official ATI driver in ages.

Share this post


Link to post
Share on other sites

This seems to be a problem with ATI CCC. For some reason, after the computer goes into screen saver or you restart your computer even though CCC shows the settings you saved previously, when you start a game it doesn't reflect that. If you go back into CCC recheck the settings and save then restart your game it shows up.In Vista I was having this same problem until I started running CCC as administrator...the settings now seem to save. The newer verions of CCC are supposed to fix that issue. How old is the version you are using?HTH,Mike T.

Share this post


Link to post
Share on other sites

Make sure MOM.exe is always running too. I used to shut it down in my FSAutoStart and couldn't figure out what happened. It's an integral part of the CCC software.Their v8.4 CCC Manager seems to be an excellent piece -- finally.

Share this post


Link to post
Share on other sites

I think you nailed it guys! :-) Last week I noticed it was taking a lot longer to bootup my system and I was also concerned about FS slowing down cause of all the stuff that loads on startup, so I went into msconfig and disabled the startup boxes. I did it about a year ago also but can't remember it causing a problem in FS. I may have had a different driver at that time though. I just checked that startup menu and sure enough, CLI, ATIPTAXX, and LAUNCHPAD all seem to be in the ATI directory and are unchecked. Do I need all three of these? Someone once suggested for the best performance in FS, to disable most of the startup stuff to free up more memory for FS. Now I see it can do more harm than good. What IS safe to shut off? Off the record, how can I tell what all the other startup files control? Most of them don't specify what they are for. Thanks again. Regards, Tom

Share this post


Link to post
Share on other sites

Do a search here for the freeware FSAutoStart v1.1 (build 11) by Ken Saulter. You will save yourself more time and aggravation than you can imagine. It's a must have.

Share this post


Link to post
Share on other sites