Archived

This topic is now archived and is closed to further replies.

rgamurot

Night Textures Started Blurring

Recommended Posts

I recently completely reinstalled FS9 and in doing so, deleted all of my textures and obviously replaced them with the default ones. The thing is that now all of my night textures are blurred and they weren't before. I remember that I had installed a texture pack from the file library that replaced all of the default textures with 'lighter' textures that were easier on my system. Now I can't find it. Can any one help my either find the textures or just fix the problem?Here's what I'm currently seeing:grab_083.jpggrab_087.jpggrab_088.jpgThanks in advance,Ryan GamurotLucky to live Hawai'ihttp://www.virtualpilots.org/signatures/vpa296.png

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ryan:Post your system specs (especially CPU, Memory, Video card / memory, HD). This is a typical case of the FS9 LOD detail setting blurring the scenery when it can't keep up. You see the same effect when slewing at high speed and the textures blur and then eventually catch up.I used to have the same thing happen occasionally on my old system at extreme density sceneries (Imaginesim KEWR with Aereosoft Manhattan, overcast, 100% AI, etc.) With my new system, I don't get see this anymore even at 16x AA even at the most dense area since FPS rarely dip below 40.Also did you defragment your HD after you uninstalled and reinstalled FS9. That's the first place to start.Regards,Mike T.

Share this post


Link to post
Share on other sites

Hi Mike,I have:2 Intel Centrino 1.66GHz1.5Gb RAMMobile Intel 945 Express Chipset with 128 MB100 GB HD with 32% remainingI know it's not the best set up but the thing irritating me is that it worked fine before I reinstalled; even at 'heavy' airports like Aerosoft's EGLL and FlyTampa's KSFO. And I did defragment before and after I reinstalled.Ryan GamurotLucky to live Hawai'ihttp://www.virtualpilots.org/signatures/vpa296.png

Share this post


Link to post
Share on other sites

Is it just with that plane your using or another?I ask because I remember Rick Pipers HS748 caused blurry night textures for some reason (Of course he fixed it and it works fine now).Not sure of the reason but it did sort of the same thing.

Share this post


Link to post
Share on other sites