Archived

This topic is now archived and is closed to further replies.

hmar

Weird: No 2D

Recommended Posts

Hi,I have something weird going on: I have no 2D cockpits anymore; even SHFT-1 and so on does not display any of the panels. How can I solve this?Thanks in advance,Hugo

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That is wierd - Try the following experiment:Using a default aircraft, such as the Cessna 172, select Views (from the menu at the top of the screen) and then select Instrument panel.If the menu is not visible, just hit your Alt key.Is "Global on" selected? This should be able to be toggled using Shift and [ You might also wish to check your "Assignments".Under View commands, Panel window 1 display/hide should show Shift + 1 as the hot key combination.Panel window 2 display/hide should be Shift + 2 and so on.Unless you have removed the bmp(s) which the panel uses, and/or drastically changed the panel.cfg file, the cockpit should display.Let us know if you discover the problem.

Share this post


Link to post
Share on other sites

Hi David,Thank you for your fast reply. I have solved the weird thing. For some reason? my FS9.cfg was containing 2 display sections, the last one which I deleted was containing a statement :"RenderPanelToTexture = 0"What it exactly does, I don't know, but in any case it was the reason why no 2D panels were shown in all the planes.Hugo

Share this post


Link to post
Share on other sites