Archived

This topic is now archived and is closed to further replies.

christiaan

Long loading time textures

Recommended Posts

Since recently the textures in my FS9 takes a long time to load, for example with Amsterdam at least five minutes. Everything is grey. When I move to anyother airport I have to wait again before the textures appear.I have recently put the new versions of Ad-Ware & AVG 2008 on my computor.My FS9 is on a separate HD, I have just un-installed FSX (my computer was not powerful for that), which was on the same HD.I have defrag. this HD but it does not make a difference.Has anyone any suggestions?Christiaan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Since recently the textures in my FS9 takes a long time to>load, for example with Amsterdam at least five minutes.>Everything is grey. When I move to anyother airport I have to>wait again before the textures appear.>>I have recently put the new versions of Ad-Ware & AVG 2008 on>my computor.>>My FS9 is on a separate HD, I have just un-installed FSX (my>computer was not powerful for that), which was on the same>HD.>>I have defrag. this HD but it does not make a difference.>>Has anyone any suggestions?>>ChristiaanIf the sim worked more quickly prior to the additions you mentioned, try disabling them before running the sim and see if things are more or less back to "normal".That would at least pin point or rule out them being the source of the problem.I suspect the problem lies elsewhere but it would not hurt to rule out the recent additions (or upgrades) first.

Share this post


Link to post
Share on other sites

Hi,My first rule when playing FS is to disable or snooze any applications not needed by FS.And I sure snooze or disable any antivirus realtime scanning (FPS hogger for sure) or any intrusives programs as spywares proggies ..etc....Cheers.

Share this post


Link to post
Share on other sites

I think I have solved the problem.I exemped FS9 from the Resident Shield of the AVG (Shield checks a file for a virus when the file is opened) and the loading time was wat I used to have.Not taken a flight yet after stopping the Shield from checking FS9.Thanks guys for your replies,Much appreciated.Christiaan :-) :-) :-)

Share this post


Link to post
Share on other sites

Glad to hear you got it sorted out.Your experience underscores the desirability of keeping a log of some sort which documents every change we make to our computer and to FS.That makes tracking down problems so much easier.Unfortunately very few have the discipline to keep such a record and keep it current - I know I don't.

Share this post


Link to post
Share on other sites