Archived

This topic is now archived and is closed to further replies.

craig_read

FS9 not starting

Recommended Posts

Hi,Firstly,Q66004GB9800 GTX+auss p5k-evista 64FS9 with addonsFSX tooLatest drivers..FSX runs no problems at all.. but I FS9 won't even load up.. I click the icon, the splash screen shows, and then it's just flicks and then goes away.. and nothing.. it just closes... is this a driver issue?.. I saw a message once about some graphics issue and it wouldn't load FS9.. but I can't get this message to show again... Anyone any idea what is causing it?CheersCraig

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Hi,>>Firstly,>>Q6600>4GB>9800 GTX+>auss p5k-e>vista 64>FS9 with addons>FSX too>>Latest drivers..>>FSX runs no problems at all.. but I FS9 won't even load up.. I>click the icon, the splash screen shows, and then it's just>flicks and then goes away.. and nothing.. it just closes... is>this a driver issue?.. I saw a message once about some>graphics issue and it wouldn't load FS9.. but I can't get this>message to show again... Anyone any idea what is causing it?>>Cheers>>CraigI don't run Vista but have seen the following ideas suggested elsewhere - might give them a try:1. Right click on the shortcut on your Desktop which starts FS2004 and select Properties and then Compatibility mode. Set it to run as if you were using XP - Serv Pak 2.2. Not sure where this is done, but some say they had good results by disabling Desktop Composition (or words to that effect).This all may be related to the type of Graphic Card you are using - but perhaps worth a try.

Share this post


Link to post
Share on other sites

Hi Craig,Our systems couldn't be more different but, a couple of things come to mind. First is that there are a few add-ons for FS9 that just won't work under Vista 64. Some newer Dreamfleet AC for instance.As I understand it, you need to make sure that FS9 is set up to run as administrator when using Vista. You may also need to run it in compatability mode.Have you tried to load the default flight without going through the create a flight menu?Assuming you have a default installation go to C:Program FilesMicrosoft GamesFlight Simulator 9Flightsotherand double click on the FLTSIM.FLT. This should start up FS with you sitting on the Rwy in Seattle, bypassing the splash screen and start up menu. If that works, you should be able to close FS and restart using the FS9.exe. Just some ideas to get you started.Best Regards,Jeff

Share this post


Link to post
Share on other sites

I've tried both of those and so far no luck.. like I said.. in detail what happens is.. the splash screen comes up.. starts loading.. HD activity.. the splash screen flickers then disappears and nothing.. I don't even get beyond the flash screen..CheersCraig

Share this post


Link to post
Share on other sites

Hi Captain,Have you attempted to launch the program through your 'Start/Program files' facility?

Share this post


Link to post
Share on other sites