Archived

This topic is now archived and is closed to further replies.

Guest chopper75

SSW A310 users please help!

Recommended Posts

I was going through my FS2004 and I noticed that I have the SSW A310. I love flying this aircraft. I have one problem. I can't seem to engage the autothrottle. For example, I enter say 250 knots and press the a/thr button on the panel. The button lights up but I have to manually move the throttles to increase/decrease or maintain. No matter what speed I enter on the panel, I can't seem to get the autothrottle to engage and automatically maintain the airspeed. Is there something that I am missing?Glenn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>I was going through my FS2004 and I noticed that I have the>SSW A310. I love flying this aircraft. I have one problem. I>can't seem to engage the autothrottle. For example, I enter>say 250 knots and press the a/thr button on the panel. The>button lights up but I have to manually move the throttles to>increase/decrease or maintain. No matter what speed I enter on>the panel, I can't seem to get the autothrottle to engage and>automatically maintain the airspeed. Is there something that I>am missing?>GlennI don't have that particular aircraft but the first thing I would check (using notepad) would be the autopilot section of the aircraft.cfg file to be sure the auto throttle is available.This is an example from the default b737-400:[autopilot]autopilot_available=1flight_director_available=1default_vertical_speed=1800autothrottle_available=1autothrottle_arming_required=1autothrottle_max_rpm = 90Note the line which says autothrottle_available=1If it read =0, then the autothrottle would not be available.Probably worth checking as a starting point.

Share this post


Link to post
Share on other sites

Checked out the autopilit exction inf the aircraft.cfg, all is ok there. The autothrottle is the only function of the autopilot that I can't get to work.

Share this post


Link to post
Share on other sites

Hello,Sorry for the trouble with the SSW 310 but it is now a "non supported" product to the best of my knowledge. I own it also and have scrapped it because I too cannot get it to work ANYMORE. It used to work 100% for me but after numerous updates to my system it now has problems. My autopilot works fine. However, my FMS will not display correctly. All of the buttons have vanished. I just gave up and went back to my PSS Airbuses and the Wilco Vol1 buses. Wish I could help here but there was a lot of "internal" panel logic in this bird and I don't think that tinkering with the config file will help.Cheers,Ron Sagel

Share this post


Link to post
Share on other sites

Hi all !I also have this aircraft on my system and remember I also had this autothrottle problem. But in their last release (1.5?) I think it worked. But I can't even give you a link for an update. Now simsoftworkshop.com is closed.I loved this aircraft and the features but never felt as a customer when using it. I always felt like a beta tester. The AIRAC I have on this aircraft does not work with some airports. FMC bug ? I'll never know. Didn't they plan to make an A320 also ? What happened to SimSoftWorkshop ?Best regards

Share this post


Link to post
Share on other sites
Hi all !I loved this aircraft and the features but never felt as a customer when using it. I always felt like a beta tester. The AIRAC I have on this aircraft does not work with some airports. FMC bug ? I'll never know. Didn't they plan to make an A320 also ? What happened to SimSoftWorkshop ?Best regards
Hi all!There is a new version of Navigation Data Base (AIRAC_0808) from SSW (For Airbus A310-300 SSW)To whom it is interesting, it is possible to download - to install and check up.(Unzip to folder - You Flight Simulator\SSW)ONLY FOR FS2004 (FS9).Good Flight's! :( http://uploading.com/files/7DTPBGMJ/ssw_a3...a_0808.zip.html

Share this post


Link to post
Share on other sites