Archived

This topic is now archived and is closed to further replies.

--Randy--

Lost my drop down selections across top of window.

Recommended Posts

Somehow I hit a key combination that causes my selections across the top of the window ( Flights Aircraft World & Etc ) to disappear. Now to get them to appear I have to hit the Alt key and then that pauses FS9. Does anyone know how to get them to stay at the top of the screen as they are supposed to be??Thanks for any help on this. Randy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Right click on a clear space just below the space where the menu bar should be and uncheck the option to hide it.Hope that helps.

Share this post


Link to post
Share on other sites

>WOW.....so simple. That did it. >>Thanks...I have been living with this for at least 6>months....ha!!Glad to hear you got it working. Not sure why the sim should pause when you hit Alt though.You might check your Settings / General and uncheck the Pause on task switch option and see if that makes any difference.Good luck!

Share this post


Link to post
Share on other sites