Archived

This topic is now archived and is closed to further replies.

Guest Terry.S

Black Screen When Select Options with PMDG 737-800 / 74...

Recommended Posts

First of all a big hi to all you guys. I'm all new to this pretty much or should I say very new to flight simming and begining to get sucked in.I have vista home premium installed on my new pc. The pc is specced with,Intel Quad Core Extreme CPU Q6850 @ 3.00GHz. Ram 4 Gig. Graphics Card: nvidia 8800GTXI am running FS9 which is patched to 9.1, I believe. I installed PMDG 737-800 first and then 747-400. I press ALT to bring up the menu bar. Then when I go to select options through the PMDG tab the screen goes black. I pressed esc with the hope it would come back but unfortuantly it did'nt work. So obviously I had to close the program. As I pressed the windows key to take fs9 to the task bar I noticed just for a split second the options window for PMDG. I closed the program through task manager as I could'nt do it any other way.By the way, I got the same problem when I first installed PMDG 737.All I can say is that I am getting very frustrated with this. My next step was to uninstall the whole of FS9 and try to do a fresh install of both PMDG planes.Any help would be really appreciatedTerry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

terry:re-install of FS9 MUST BE THE LAST THING DONE. i had FS on my old computer from release day until mid-august with never a reinstall (uninstall only because a new computer built).many challenges can be fixed by moving the fs9.cfg file to your desktop and starting FS. FS will build a new cfg file, making to program behave 'as first installed'.if FS now works you know there was a problem with the 'old' cfg. one by one you now move the hacks/mods in the 'old' cfg into the new cfg.there is also a PMDG support forum. i suggest you post there for specific PMDG help -http://forums.avsim.net/dcboard.php?az=show_topics&forum=136--

Share this post


Link to post
Share on other sites

I believe this is a graphics card/driver problem. I had the same thing. It's fine in windowed mode, and so I alt-tabbed into windowed mode when I needed to use the menu, and alt-tabbed back to full screen when finished.I no longer have the problem - don't know whether that's a change of OS (I'm currently on XP from Vista), or a driver update.

Share this post


Link to post
Share on other sites

Hi Scoob, just so i don't do this wrong. Can i just confirm the location of the cfg file. There is the main root folder FS9 and there is a fs9 folder in another location on my pc.The location is, my pc name/AppData/Roaming/Microsoft/fs9. I looked in the fs9 folder from this location and there is a config file in there. Is this the one?Hi Phil, tried your suggestion and unfortunately it did'nt work. My graphics card driver was updated last week from nvidia but I did check just in case. When I pressed Alt-tab the screen went to desktop. Tried it a couple of times but it did the same.Many thanks guysTerry

Share this post


Link to post
Share on other sites

I have the same problem. It stopped happening when I changed the Theme from Vista to Windows Classic. The menus look like old Windows 95 but I have tried and tried to duplicate the problem and so far it hasn't come back. This computer is a FS only computer but my old computer has a dual boot setup with XP and Vista. I tried FS9 on both and it works fine in XP and has the problem in Vista with the exact same hardware. I should mention the FS computer has a nvidia 8600GTS and the other one with the dual boot setup has two nvidia 8800GTS cards.

Share this post


Link to post
Share on other sites