Archived

This topic is now archived and is closed to further replies.

HoratioWondersocks

Irritating what looks like strobe effect

Recommended Posts

Hello AllSome of my posky 737 700 800s have developed what seems to be a renegade strobe effect ie i get a pulsating white light along the body of the plane and engines(some sort of strobe gone wrong).This is VERY irritating and i don't know what is causing it.I have reinstalled the effects file that came with 737,but that has made no difference.I mainly use POSKY,PROJECT AIRBUS but it must be SOMETHING i downloaded because i have noticed that my marker sounds have changed as well(although i am not bothered about that).Any ideas Bonkers i am going I cant enjoy flights unless things are right.PS this does not affect my PAirbus planes.cheers Andy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No idea..........but it is getting to be near Halloween!Perhaps just a ghostly passenger who misssed his flight.

Share this post


Link to post
Share on other sites

>No idea..........but it is getting to be near Halloween!>>Perhaps just a ghostly passenger who misssed his flight.>>AH HA!Now the paranormal was something i hadn't considered.....When i make a flt either for Airsource OR Euroharmony VAs i first create a flight plan in FNav save it with flt details, i then export to FS9 i then load that flt select the correct aircraft set it all up cold and dark,correct fuel etc etc i then save that as well.This way i gradually build up a database of flts that are much quicker to load and run. I don't no what has happened somehow the aircraft i was using (Posky b737/800 in Euroharmony livery)seems to display this rogue (i assume its strobe effect)and it appears it might be from another aircraft model somehow(mysteries of FS).I have just created a new flt using the same plane.I started up the aircraft (a bit long winded with the PSPanels panel)turned on the navs, strobes landing lights etc set the time to night and had a look in spot mode and lo! no weird strobe (or ghost woooo!) this time.So i will file this in the FS9 mysterious happenings box,delete the flight and try again.cheers AndyHope that lot makes some sort of sense.cheers Andy

Share this post


Link to post
Share on other sites