Archived

This topic is now archived and is closed to further replies.

VS0

I'm about to go crazy- help?

Recommended Posts

I know this may be a common problem but im losing my patience so i would appreciate help, thank you.I have removed an addon KDFW and KLAX airport scenerys because they were causing fps drops that i couldnt ignore so i deleted these and went for a flight but relaised i had the old afcads in the addon scenery folder.I deleted the afcads and replaced them with afcads for the default airports which i found here on avsim. Howerver traffic is sparse and the traffic that is showing up is all in the wrong place.I also downloaded scan afcad or a similair program from avsim and it said it could not locate my addon scenery in the scenery cfg. I looked at the scenery cfg and all my addon airports and scenerys are there and i cant see anything specifically about addon scenery.Any help on how to get full traffic working back at the default airports after removing scenery would be VERY much appreciated.Thank you to anybody that responds tot his with help or suggestions.Best regardsRichy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>I know this may be a common problem but im losing my patience>so i would appreciate help, thank you.>>I have removed an addon KDFW and KLAX airport scenerys because>they were causing fps drops that i couldnt ignore so i deleted>these and went for a flight but relaised i had the old afcads>in the addon scenery folder.>I deleted the afcads and replaced them with afcads for the>default airports which i found here on avsim. Howerver traffic>is sparse and the traffic that is showing up is all in the>wrong place.>I also downloaded scan afcad or a similair program from avsim>and it said it could not locate my addon scenery in the>scenery cfg. I looked at the scenery cfg and all my addon>airports and scenerys are there and i cant see anything>specifically about addon scenery.>Any help on how to get full traffic working back at the>default airports after removing scenery would be VERY much>appreciated.>Thank you to anybody that responds tot his with help or>suggestions.>Best regards>>RichyMy first question is this - HOW did you "delete" KDFW and KLAX ? Did you delete them from your Scenery Library first, before you deleted them from your Addon scenery folder (or wherever you had installed them)?If that procedure was followed correctly, the AFCAD program by Lee Swordy or the ScanAFD program by Eliot Rogers (both available in the library) should easily find any duplicate afcads left behind.Before adding any new third party afcads, I would be sure the default setup works properly. True, there may not be as much parking space as you would like (and are likely to get with addon afcads) but at least you will know things are working properly.Are you using the default traffic file or have you added other AI packages such as those from World of AI? More details would be helpful.

Share this post


Link to post
Share on other sites

I removed the scenery from within fs with the scenery library then from the addon scenery folder.I removed the afcads I had added for the default airports and there was no difference between having afcads and not having afcads.I am using world of ai American Airlines and fedex packages, pai american eagle package and just flights traffic 2005.I am using fs2004 with megascenery southern california installed.The afcads are installed in the addon scenery/scenery folder thats all i did.After removing both all afcads and scenery for dfw and lax they both have a lack of traffic and parking positions are in the wrong place.Thanks for the quick replyRichy

Share this post


Link to post
Share on other sites

Is it only those two airports which are problematic as far as traffic is concerned or do you see a lack of traffic everywhere?How are your traffic sliders set (what percentage) and are both Airline and GA options enabled?

Share this post


Link to post
Share on other sites

Only airline traffic is enabled.No these are just two airports many others are lacking traffic but definately not all airports. Heathrow has alot of traffic but it is an addon. Is there a way i could just redo all my traffic without uninstalling actual airports or ai aircraft?Thank youRichy

Share this post


Link to post
Share on other sites

>Only airline traffic is enabled.>No these are just two airports many others are lacking traffic>but definately not all airports. Heathrow has alot of traffic>but it is an addon. Is there a way i could just redo all my>traffic without uninstalling actual airports or ai aircraft?>Thank you>>RichyI do not know what Traffic 2005 may or may not install but WOAI packages normally only install aircraft and flightplans.If you go into the WOAI installer and select "expert" mode, it will show what packages (airlines) you have installed and give you the opportunity to uninstall any of them.If this was my system, I would completely uninstall Traffic 2005 and the WOAI packages you mentioned and start from scratch - adding them back in, one at a time, and testing the results before proceeding to add another.I would certainly test the default traffic first after removing all traffic addons. That would require you to restore the original default traffic file which is named traffic030528.bgl and which is found in -C:Program FilesMicrosoft GamesFlight Simulator 9SceneryWorldsceneryMost likely you have previously disabled it by changing it's extension so you did not have any of the default aircraft flying about.You should not need to uninstall airport additions you have - just be absolutely sure you do not have any duplicate afcads for any of them.Good luck.

Share this post


Link to post
Share on other sites

The scanAFD program does not work because it sais it could not find the addon scenery directory in the scenery cfg so finding duplicate afcads may be hard.I know you dont have much info about my specific problem but would you say the problem is with afcads, scenery or the actual traffic problems?Thank you for helpin me out so quicklyRichy

Share this post


Link to post
Share on other sites

>The scanAFD program does not work because it sais it could>not find the addon scenery directory in the scenery cfg so>finding duplicate afcads may be hard.>I know you dont have much info about my specific problem but>would you say the problem is with afcads, scenery or the>actual traffic problems?>Thank you for helpin me out so quickly>>RichyUnfortunately it could be any or all of the above.You might double check your Scenery Library dialgue within FS2004 to be sure the Addon scenery folder has actually been added and is "active". It should be by default but I have seen occasions where, for whatever reason, it was not or had been disabled. Rather than scrolling thru all of the entries, the easiest way to check it is to try to add it to the library. If it is already active the library will tell you.You can also use the Afcad program itself to check specific airports - just type in the ICAO code and see how many afcads it offers. With no enhancement you should get only 1. If you added an enhancement which included an revised afcad, you should get the default (greyed out) and the mod (modified) one. If there is more than one modified one, then you do indeed have duplicate afcads.Hope this helps as finding duplicate afcads may be critical.Good luck.

Share this post


Link to post
Share on other sites

Wow thats sorted it.I downloaded the afcad program and some airports had duplicate afcads and then i scrolled down my scenery library and found that the actual addon scenery folder was not enabled. Some airports which were inside it were enabled but the actualy folder wasnt.one last question since i have activated airports that are inside the addon scenery folder and i have activated the addon scenery folder itself do i need to de-activate the airports that were inside the add on scenery folder and just leave only the addon scenery folder active?Thank you so so so much you have helped me bring my fs2004 back to its brilliant form.Thank you very very muchRichy

Share this post


Link to post
Share on other sites

>Wow thats sorted it.>I downloaded the afcad program and some airports had duplicate>afcads and then i scrolled down my scenery library and found>that the actual addon scenery folder was not enabled. Some>airports which were inside it were enabled but the actualy>folder wasnt.>one last question since i have activated airports that are>inside the addon scenery folder and i have activated the addon>scenery folder itself do i need to de-activate the airports>that were inside the add on scenery folder and just leave only>the addon scenery folder active?>Thank you so so so much you have helped me bring my fs2004>back to its brilliant form.>Thank you very very much>>RichyNo - you should be fine the way you are.You are not the first (nor the last) to be confused by the Addon scenery folder.It also has a scenery and texture subfolder so it is just like any other scenery entry.Your other enhancements (airports) could have been placed anywhere on your hard drive - when you add them to the library, you are providing a path to their location - no matter where they might be.Many simmers do add airports enhancements by placing them in the Addon scenery folder - but they are seperate entries (subfolders) under that main folder and are not a part of the scenery and texture subfolder structure of the Addon scenery.I probably have you totally confused now - hope not. Glad to hear you got it sorted out.

Share this post


Link to post
Share on other sites

I understand. I just booted up at DFW and LAX and the aircraft are using all runways and gates in esactly the way they should thank you so much you have helped alot i really appreciated it.Thanks againRichy

Share this post


Link to post
Share on other sites