Sign in to follow this  
Guest marktomassoni

Missing Shortcut after Install

Recommended Posts

After I installed the 747 for FSX. I go to start up the 747X Start Center, I get a searching for missing shortcut screen. The program will not start. I tried to do an uninstall to try it over but I get the same thing for the uninstall setup.Can you provide any help?Thanks in AdvanceMark TChicago

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Mark,You don't need the Start Center to run the program.The Start Center is mainly used just for filling in some fields that are used to populate the ACARS, Pre-Dep Clearance and other paperwork like that with non generic data.Can you send me a screenshot of this?I need to see what it looks like before I can make any real comment.admin@fs2crew.comThe only thing I can think off off hand is that you have a registry problem with FSX. Did you get any error mssgs during the install?http://forums.avsim.net/dcboard.php?az=sho...esg_id=24&page=Bryan

Share this post


Link to post
Share on other sites

>After I installed the 747 for FSX. I go to start up the 747X>Start Center, I get a searching for missing shortcut screen.>The program will not start. I tried to do an uninstall to try>it over but I get the same thing for the uninstall setup.>>Can you provide any help?>>Thanks in Advance>Mark T>Chicago>I am having exactly the same problem cannot locate the Fscrew.exe in FX.I cant find it either.Andy.Cannot use program at present.

Share this post


Link to post
Share on other sites

Andy you have a FSX registry problem.No need to create different threads for the same issue.I'll give you a more detail answer in your thread.Bryan

Share this post


Link to post
Share on other sites

I did another install and reboot of the computer and it worked that time.Thanks for the adviceMark TChicago

Share this post


Link to post
Share on other sites

Hi Bryan, Firstly thanks for your prompt response to my problem. I received your email ok and can confirm again that the FS2.exe file (as depicted in your screenshot) was not present in the FSX FS2 crew folder. How did I solve It ?. I did not reinstall FSX I just removed all entries for FS2crew FSX from my registry. I then reloaded your software but did not run it at this time. I rebooted the computer and it now works fine. AS a double check I deleted the FSX Fs2crew and installed it and ran it directly after the install. It failed, again no FS2 crew.exe. Or uninstall facility. Repeated the first procedure above ie deleted from registry and reloaded again. Again did not run from desktop but rebooted again it loaded fine, rather curious don

Share this post


Link to post
Share on other sites

Hi Andy,Well, although I can't really explain your registry situation, the important thing is you solved it and I'm happy to hear you're enjoying the program :-)All the best,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this